
<!DOCTYPE html>
<html lang="en">

<!-- Faster page load hack -->
<!--[if IE]><![endif]-->

<head>
<!-- Begin: head -->
<!-- z2_head_module start -->
<!--//www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high--><meta charset="utf-8" />

<!-- Combined and Minified CSS file -->
<link rel="stylesheet" href="https://staticx.zacks.com/min/z2-min.css" />

<!-- Conditional CSS for IE versions -->
<!--[if lt IE 7]><style type="text/css"> .hide_lte_ie6 { display:none; } </style><![endif]-->
<!--[if lte IE 7]><style type="text/css"> .hide_lte_ie7 { display:none; } </style><![endif]-->
<!--[if lte IE 8]><style type="text/css"> .hide_lte_ie8 { display:none; } </style><![endif]-->
<!--[if lte IE 9]><style type="text/css"> .hide_lte_ie9 { display:none; } </style><![endif]-->
<!--[if IE 10]><style type="text/css"> .hide_lte_ie10 { display:none; } </style><![endif]-->
<!--[if IE]><![endif]-->
<!-- End conditional CSS for IE versions -->

    <!-- DC PAGE ID : 310  -->
    <meta name="generator" content="WebGenerator" />
    <meta name="description" content="Factors other than fear can often keep implied volatilities higher than you might guess." />
    <meta name="keywords" content="stock, stocks, investment, investment advice, investing, online trading, online investment, online stock trading, stock market, financial, financial planning, quote, quotes, stock quotes" />
    <title>Equities Rally, but the VIX Remains High - March 26, 2020 - Zacks.com</title>
    <meta name="date" content="Thu, 26 Mar 2020 22:16:39" />
    <meta name="last-modified" content="Thu, 26 Mar 2020 22:16:39;" />
    <meta http-equiv="last-modified" content="Thu, 26 Mar 2020 22:16:39" />
    <meta property="fb:admins" content="20922385" />
    <meta property="article:publisher" content="https://www.facebook.com/ZacksInvestmentResearch" />


    <meta property="og:site_name" content="Zacks Investment Research" />
    
    <meta name="robots" content="noindex, nofollow"/>
    
<meta property="og:title" content="Equities Rally, but the VIX Remains High"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://staticx-tuner.zacks.com/images/articles/main/3c/1948.jpg"/>
<meta property="og:url" content="https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high"/>
<meta property="og:description" content="Factors other than fear can often keep implied volatilities higher than you might guess."/>

    
<meta name="twitter:card" content="summary_large_image">



    <meta name="twitter:site" content="@ZacksInvestment">
<meta name="twitter:title" content="Equities Rally, but the VIX Remains High"/>
<meta name="twitter:image" content="https://staticx-tuner.zacks.com/images/articles/main/3c/1948.jpg"/>
<meta name="twitter:description" content="Factors other than fear can often keep implied volatilities higher than you might guess." />

    
    <meta name="news_keywords" content="Business,Markets,Investing,Stocks,Stock Market,Stock Market News,Business News ">
    <link rel="publisher" href="https://plus.google.com/118293395770893367580" />
    <meta name="msvalidate.01" content="91D8CCE675E89439C48AA39EBAF6988D" />
    <meta name="alexaVerifyID" content="KIaduWIc88WqN22kuP9vXoMfUNg" />
    <!-- Article Structured Data -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high",
        "headline": "Equities Rally, but the VIX Remains High",
        "datePublished": "2020-03-26",
        "dateModified": "2020-03-26",
        "description": "Factors other than fear can often keep implied volatilities higher than you might guess.",
        "author": {
          "@type": "Person",
          "name": "David Borun"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Zacks Investment Research",
          "logo": {
            "@type": "ImageObject",
            "url": "https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png",
            "width": "232px",
            "height": "92px"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://staticx-tuner.zacks.com/images/articles/main/3c/1948.jpg",
          "height": "400px",
          "width": "635px"
        },
        "mentions":[
                {
                  "@type": "Corporation",
                  "tickerSymbol": "CBOE",
                  "url": "www.zacks.com/stock/quote/CBOE"
                 }
        ]
       
      }
      </script>
    <link rel="canonical" href="https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high" />
    <meta name="syndication-source" content="https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high"><meta name="apple-itunes-app" content="app-id=731593509">    <link rel="amphtml" href="https://www.zacks.com/amp/commentary/836814/equities-rally-but-the-vix-remains-high" />

<!-- used by smart phones and tables -->
<meta name="author" content="Zacks Investment Research" />
<meta name="copyright" content="&copy; 2013 Zacks Investment Research" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
<link rel="icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />

<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon-precomposed" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-57x57precomposed.png" />
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-72x72precomposed.png" />
<!-- For iPhone with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-114x114-precomposed.png" />
<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-144x144-precomposed.png" />


<!-- DC Page id : 310 -->

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://staticx.zacks.com/css/zacks/css2/ie-style.css" />
<script async src="https://staticx.zacks.com/js/html5shiv.js"></script>
<![endif]-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script src="//assets.adobedtm.com/launch-ENf92a8a0f57b7412a8d05119401e8c329.min.js" async></script>
<script defer src="https://staticx.zacks.com/js/jquery/jquery-ui.js"></script>
<script defer src="https://staticx.zacks.com/min/z2-min.js"></script>
<script defer src="https://cdn-zacks-com.videoplayerhub.com/gallery.js"></script> 

<script>
var WIDGET_PATH_JS          = 'widget3.zacks.com';
var WIDGET3_PATH_JS         = 'widget3.zacks.com';
var PROTOCOL_JS             = 'https://';
var HTTP_PROTOCOL_JS        = 'https://';
var SITE_ROOT_PROTOCOL      = 'https://www.zacks.com/';
var STATIC_CONTENT_ROOT_JS  = 'https://staticx.zacks.com';
var STATIC_TUNER_IMAGE_ROOT = 'https://staticx-tuner.zacks.com/images/';
var DEFAULT_HOST            = 'www.zacks.com';
var PAGE_TYPE               = 'commentary';
var PAGE_SUB_SECTION        = '836814';
var HOVERQUOTE_IDENTIFIER   = 'commentary-know_your_options';
</script>
<script>
var appendNumber = 4;
var prependNumber = 1;
</script><link media="all" rel="stylesheet" type="text/css" href="https://staticx.zacks.com/min/commentary-min-v2.css" /><script defer src="https://staticx.zacks.com/min/commentary-min.js"></script><script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                
            if( window.screen.width >= 320 && window.screen.width <= 767 ){
                var mobileSize = googletag.sizeMapping().
                    addSize([400, 0], [[0, 0]]).
                    addSize([0, 0], [320, 50]).
                    build();                                         
                
                // Leaderboard-mobile
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-mobile", [320,50], "Leaderboard-mobile_103").defineSizeMapping(mobileSize).addService(googletag.pubads()).setCollapseEmptyDiv(true);
            } else if( window.screen.width >= 768 && window.screen.width <= 1023 ){
                var tabletSize = googletag.sizeMapping().
                    addSize([320, 700], [[0, 0]]).
                    addSize([0, 0], [300, 250]).
                    build();
                
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(tabletSize).addService(googletag.pubads());
            } else {
                var desktopSize = googletag.sizeMapping().
                    addSize([1024, 0], [[728, 90]]).
                    addSize([0, 0], [0, 0]).
                    build();
                
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(desktopSize).addService(googletag.pubads());
            }
    googletag.pubads();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
    googletag.pubads().set("adsense_background_color", "FFFFFF");
});
    </script>
            <script defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2333136737514314",
            enable_page_level_ads: true
        });
        </script><!-- z2_head_module end -->

<!-- End: head -->
</head>

<body>


<!-- Begin: top_navigation-->
<!-- z2_top_nav start -->
<div class="skipnav"><a href="#main_content">Skip to main content</a></div>
<section class="clearfix top-header-section">
<div class="header-logos"><a class="mobile_logo" href="/" rel="home"><img src="https://staticx.zacks.com/images/zacks/logos/zacks_logo_1208x347.png" alt="Zacks Investment Research" title=""></a> </div>
<ul class="user-menu_list "><li><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="mob_log_me_in">
                        <a href="#" class="mobile_login_box">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="mob_login_form">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden" />
                            
                                <h1>Member Sign In</h1>
                                <input type="text" name="username" placeholder="Username or Email Address" tabindex="1" onfocus="if(this.placeholder == 'Username or Email Address'){this.placeholder = '';}" onblur="if(this.placeholder == ''){this.placeholder='Username or Email Address';}">

                                <input type="password" name="password" placeholder="Password" tabindex="2" onfocus="if(this.placeholder == 'Password'){this.placeholder = '';}" onblur="if(this.placeholder == ''){this.placeholder='Password';}">
                                <p><input type="checkbox" id="rememberMe_m" tabindex="3" checked="checked"> <label for="rememberMe_m">Keep Me Signed In </label>
                                <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span></p>

                                <p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D836814%26type%3Dcommentary" class="forgotPasswordLink">Don&#39;t Know Your Password?</a></p>
                                <p><input type="submit" value="Sign In" tabindex="4" class="fancy_button green"></p>
                                
                                <span id="mob_close_login"></span>

                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li></ul>
</section>
<nav id="primary" aria-label="Main Navigation">
        <div id="main_menu_wrapper">
        <ul id="main_menu">
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list&icid=zpi_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter&icid=zpi_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li><a href="//www.zacks.com/financial-videos/index.php" class="desktop_onlink">Video</a></li>
<li><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li  class="nav-hilite mob-service">
                     <span class="plus-minus">Services</span>
                     <a class="sevices-btn" href="#">Services</a>
                     <i class="mobile_plus_icon">+</i>
                     <div id="firefoxRelativePositionFix">
                     <ul class="mobile-sub-menu">
                     <li class="grouphead premium-services"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                     <li class="premium-services"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                     <li class="premium-services"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                     <li class="grouphead premium-services"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                    <li>
                    <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                    </li>
                    </ul>
                    </div>
                    </li>

            <li id="mobile_search_box">
  <form id="search_form" name="frmsearch" method="post" action="/search.php" autocomplete="off">
                <input type="text" id="search-q" name="search-q" class="search-q searchinput dropdown fltleft" value="" hasdefault="false" searchextras="all" placeholder="Quote or Search" autofocus="autofocus"/>
                <input class="submit" type="submit">
                <input type="hidden" class="search_mode" name="search_mode" value="" />
                <input type="hidden" class="ticker_type" name="ticker_type" value="" />
                <div class="result_container">
                    <div class="results_tickers"></div>
                    <div class="results_articles"></div>
                    <div class="results_news"></div>
                </div>
            </form>
            <script>document.getElementById('search-q').setAttribute("autocomplete", "off");</script>

            </li>
        </ul>
    </div>
    <!-- insert user menu here -->

   <div class="header-toogle-btn"><span>Menu</span></div>
    <nav class="mobile-main-navbar">
        <ul>
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list&icid=zpi_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter&icid=zpi_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu"><li><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li><a href="//www.zacks.com/financial-videos/index.php" class="desktop_onlink">Video</a></li>
<li><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li  class="nav-hilite mob-service">
                     <span class="plus-minus">Services</span>
                     <a class="sevices-btn" href="#">Services</a>
                     <i class="mobile_plus_icon">+</i>
                     <div id="firefoxRelativePositionFix">
                     <ul class="mobile-sub-menu">
                     <li class="grouphead premium-services"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                     <li class="premium-services"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                     <li class="premium-services"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                     <li class="grouphead premium-services"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                    <li>
                    <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                    </li>
                    </ul>
                    </div>
                    </li>

        </ul>
    </nav>
    <p class="top_special"><a href="https://www.zacks.com/start-here?icid=StartHere-tx-06">Interactive Tour and a Whole Lot More</a></p>
    <ul id="user_menu">
        <li><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="log_me_in">
                        <a href="#">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="login_form">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden" />
                            
                                <h1>Member Sign In</h1>
                                <input type="text" name="username" placeholder="Username or Email Address" tabindex="1" onfocus="if(this.placeholder == 'Username or Email Address'){this.placeholder = '';}" onblur="if(this.placeholder == ''){this.placeholder='Username or Email Address';}">

                                <input type="password" name="password" placeholder="Password" tabindex="2" onfocus="if(this.placeholder == 'Password'){this.placeholder = '';}" onblur="if(this.placeholder == ''){this.placeholder='Password';}">
                                <p><input type="checkbox" id="rememberMe" name="remember_me" tabindex="3" checked="checked"> <label for="rememberMe">Keep Me Signed In </label>
                                <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span></p>

								<p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D836814%26type%3Dcommentary" class="forgotPasswordLink">Don&#39;t Know Your Password?</a></p>

                                <p><input type="submit" value="Sign In" tabindex="4" class="fancy_button green"></p>
  
                                <span id="close_login">Close this window</span>

                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li>
                    <li><a href="https://www.zacks.com/help/">Help</a></li>
    </ul>
</nav>    <!-- Begin: Header Ad -->
    <div role="banner" id="banner">
        <a href="/" rel="home">
            <h1><img src="https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png" width="232" height="92" alt="Zacks Investment Research" title="" /></h1>
        </a>

        <!-- nav toggle button for mobile menu -->
        <div class="nav-toggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <!-- nav toggle button for mobile menu -->
	<div class="">
	    <div id="Leaderboard-mobile_103" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-mobile_103");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c413678-109" style="display: none !important"></span>
    </div>    </div>
    <!-- End: Header Ad -->
<div class="hide" id="gateway_modal_offsite">
<p>You are being directed to ZacksTrade, a division of LBMZ Securities and licensed broker-dealer. ZacksTrade and Zacks.com are separate companies. The web link between the two companies is not a solicitation or offer to invest in a particular security or type of security. ZacksTrade does not endorse or adopt any particular investment strategy, any analyst opinion/rating/report or any approach to evaluating indiv idual securities.</p>

<p>If you wish to go to ZacksTrade, click <strong>OK</strong>. If you do not, click Cancel.</p>

<p class="zt_offsite_button"><a class="fancy_button green" href="https://www.zackstrade.com/2019-1-dollar" id="gateway_offsite_link">OK</a> <a class="fancy_button deactive" href="#">Cancel</a></p>
</div>
<!--MSG:11843--><!-- z2_top_nav end -->

<!-- End: top_navigation-->

<!-- Begin: Main Content -->
<div id="main_content" role="main">

<!-- Begin: toolbar-->
<!-- z2_toolbar start -->
<div id="toolbar">
    <span>Back to top</span>
</div>

<!-- z2_toolbar end -->

<!-- End: toolbar-->

    <div class="main_body">

<!-- Begin: commentary -->
<!-- z2_commentary_using_view start -->
    <section id="commentary_article" class="commentary_b">
        <script>
            auto_ad = -1;
            article_id = 836814;
        </script>
        <!--<script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js"></script>-->
        <div class="article_banner">
        <img src="https://staticx-tuner.zacks.com/images/articles/main/3c/1948.jpg" alt="" title="">
             <p>Image: Shutterstock</p>            
        </div>
        <article>
         <h1>Equities Rally, but the VIX Remains High</h1>
            <header class="ticker-and-social-ribbon">
              <aside>
                 <p class="byline"><a class="author_name" href="/bio/david-borun">David Borun</a>
                    <span><time datetime="00:00">March 26, 2020</time></span>
                </p>
                 <p class="hoverquote_block"><a href="/stock/quote/CBOE" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="CBOE" show-add-portfolio="true" id = ticker_social_ribbon-CBOE-txt 
><span class="hoverquote-symbol">CBOE</span></a>    </p>
                 <style type="text/css">#ztBtn2 .valign {
        display:inline-block;
        vertical-align:top;
        position:relative;
        color: #fff;
        }
        #ztBtn2 .valign:hover{
            color: #fff !important;
        }
    #ztBtn2 {
        height:24px;
        padding:3px 10px 5px;
        display: inline-block;
        background:#2b2b2b;
        background-size:cover;
        border: 1px solid #2b2b2b;
        -webkit-border-radius: 3px;
        -moz-border-radius: 6px; -o-border-radius: 6px; border-radius:6px;
        margin:0 0 16px;
        font-family: 'Lucida Grande', 'Lucida Sans Unicode', 'Lucida Sans', Verdana, 'Droid Sans', Roboto, Helvetica, Arial, sans-serif;
        font-size:16px;
        line-height:1;
        text-decoration:none;
        color:#fff;
        text-align:center;
        top: -7px !important;
        cursor: pointer;
        }
        
    #ztBtn2 #icon {
        top:0;
        border:none;
        outline:none;
        }
        
    #ztBtn2 #price {
        background: #3aa150;
        color: #fff;
        padding: 6px;
        border-radius: 50%;
        font-size: 22px;
        line-height: 1;
        border: solid 1px #207132;
        font-weight: bold;
        box-shadow: 0px 0px 1px #000;
        text-shadow: 0px 1px 1px rgba(0,0,0,0.6);
        bottom: 5px;
        }
        
    #ztBtn2 #symbol {
        font-size:16px;
        line-height:1;
        position:relative;
        bottom:5px;
        margin-right:-2px;
        font-weight:normal;
        }
        
        @media screen and (max-width: 1023px){
            #ztBtn2{top: 21px !important;}
        }
</style>
<p><a class="zt_offsite_link btn-zt" id="ztBtn2" tracking_code="13418215"><img border="0" class="valign" height="20" id="icon" src="https://staticx-tuner.zacks.com/woas/adv/ztrade/ztNow_icon2.png" width="23" /> <span class="valign" style="top:4px; font-size: 12pt;">Trades from</span> <span class="valign" id="price"><span id="symbol">$</span>1</span> </a></p>
<!--MSG:16163, content.zacks.com, bottom STAGE/PRODUCTION textarea -->
                
                <div>  
              <div class="social_plugins">
                <div class="social_icons_left">
                <script>var switchTo5x=true;</script>
                <script async src="//ws.sharethis.com/button/buttons.js"></script>
                <a href=/registration/author_email/?mode=follow&icid=COMMENTARY-Know_Your_Options-836814-follow-ticker_social_ribbon-button&author_id=768149826&continue_to=%252F%252Fwww.zacks.com%252Fcommentary.php%253Farticle_id%253D836814%2526type%253Dcommentary%2526cid%253DCS-ZC-FT-know_your_options-836814%26ADID%3DFOL_AUT><img class="small_follow_btn" src=https://staticx.zacks.com/images/zacks/icons/mobile_follow_btn.png alt=Follow Author title="" /></a>
                <span class='st_facebook_large' displayText='Facebook' st_url='https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high?cid=SM-facebook-HL-836814'></span>
                <span class='st_twitter_large' displayText='Tweet' st_url='https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high?cid=SM-twitter-HL-836814'></span>
                <span class='st_linkedin_large' displayText='LinkedIn' st_url='https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high?cid=SM-linkedin-HL-836814'></span>
                <span class='st_pinterest_large' displayText='Pinterest' st_url='https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high?cid=SM-pinterest-HL-836814'></span>
                <span class='st_email_large' displayText='Email' st_url='https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high?cid=SM-email-HL-836814'></span>
            </div>                        <div class="social_icons_right">
                            <a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button-view" class="stocktwits-button" data-article-id=836814><img src="https://staticx.zacks.com/images/zacks/icons/st_icon.png" alt="Share on StockTwits"/></a>
                            <script async src="https://api.stocktwits.com/addon/button/share.min.js"></script>
                        </div>
                    </div>
                </div>
                <!-- edit follow section-->
            <div class="edit_follow_section">            
            <p id="category_part" style="display:none">                
                <span>You follow Know Your Options - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p>
            <p id="author_part" style="display:none">                
                <span>You follow David Borun - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p> 
            </div>
        <!-- follow author modal-->
            <div id="follow_author_toggle" class="author_modal">
            <h4>What would you like to follow?</h4>
                <div class="container">
                <input type="hidden" name="is_follow_category" id="is_follow_category" value="Y" />
                <input type="hidden" name="is_follow_author" id="is_follow_author" value="Y" />
                
                <p id="author_follow_button" style="display:block">
                <input type="checkbox" name="modal_author_name" id="modal_author_name" value="768149826">
                <label for="modal_author_name">David Borun</label>
                </p>                
                <p id="category_follow_button" style="display:block">
                <input type="checkbox" name="modal_article_category" id="modal_article_category" value="57">
                <label for="modal_article_category">Know Your Options</label>
                </p>
                
                <div class="buttons">
                  <a id="follow_action" class="modal_external" href="/modals/follow-author.php?author_id=NULL&category_id=NULL" title="">
                  <img class="small_follow_btn" src="https://staticx.zacks.com/images/zacks/icons/mobile_follow_btn.png" alt="Follow Author" title="">
                  </a>
                  <a class="call_action" onclick="document.getElementById('follow_author_toggle').style.display='none'" class="cancel">Cancel</a>
                  </div>
              </div>
            </div>
            </aside>
        </header>
    </article>            <article>
                <div class="archive_collapse"><span class="show_article">Read More</span><span class="hide_article">Hide Full Article</span></div>
                <div class="commentary_body">
                    
                    <div id="inline_top">
                    
                    </div>
                    <div id="comtext">
                    <p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">During the recent crisis, we&rsquo;ve seen levels in the CBOE Volatility Index (VIX) higher than they&rsquo;ve been since 2008. Over the past three days, even as the broad indices have rallied between 15-20%, the VIX has remained at levels that represent a big multiple of long-term averages.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Though it often gets the moniker &ldquo;the market&rsquo;s fear gauge&rdquo;, the VIX often moves for numerous reasons other than fear.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;"><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">What are the factors that Move the VIX, especially during a crisis?</span></span></span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">History and Calculation</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The Chicago Board Options Exchange - now CBOE Global Markets (<a href="/stock/quote/CBOE" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="CBOE" show-add-portfolio="true" id = commentary_body-CBOE-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">CBOE</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=CBOE&ADID=ZACKS_PFP_TOP_ZRMODULE&icid=COMMENTARY-Know_Your_Options-836814-free_report-commentary_body-text-CBOE" alt="Free Report" title="Free Report">Free Report</a>)     - introduced the VIX index in 1993 as a single number that would allow traders and the investing public to know the level of implied volatility in options on the broad markets.&nbsp; The original VIX was calculated from 8 front-month options on the OEX (the CBOE&rsquo;s index on the S&amp;P 100.)&nbsp; Historical values going back to 1985 were also made available at that time.&nbsp;</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">In 2003, the calculation of the VIX was modified to use the more liquid options on the S&amp;P 500 - the SPX - and the basket of options in the calculation was expanded to a weighted average of all the at-the money and out-of-the-money options in the front two months with an average of 30 days to expiration. The intention was to make the index a more representative sample of the option market&rsquo;s prediction of future volatility.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">In 2004, the CBOE introduced futures contracts on the VIX.&nbsp; Because no physical commodity or instrument can be exchanged, VIX futures are cash settled, with the two counter-parties to a trade exchanging the cash value of the difference between the traded price and the settlement price of the index at expiration.&nbsp;</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">In 2006, the CBOE first listed options on the VIX.&nbsp; Like the VIX futures, the options are also cash settled with the difference between the settlement price and the strike price of in the money options exchanged.&nbsp; Other than the fact that they are cash-settled and are European exercise (they cannot be exercised prior to expiration - which is a basically inconsequential detail to most individual investors) they trade just like options on individual stocks.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Several ETFs have subsequently been introduced that allow traders to gain long or short exposure to the VIX, including some that are double or triple leveraged.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">For reference, prior to March 2020, the highest value ever recorded in the VIX intraday was 89.53% and the highest close was 80.86%, both occurring during the financial crisis of 2008.&nbsp;</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">That intraday high remains a record, but on March 16, 2020, the VIX closed at 82.69% - a new all-time high.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">(The all-time intraday low is 8.56%, and the lowest close ever is 9.14%, both occurring at the end of 2017.)</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The long-term average price of the VIX is slightly less than 19.9%. The average over the past few years has been closer to 12%, but with a few huge spikes &ndash; such as what we are experiencing right now.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The percentage value quoted in the VIX represent the size of a one standard deviation move over one year in the S&amp;P 500 index. Pricing models assume the normal distribution of returns, so a VIX reading of 16% means the options markets are pricing in a 68% chance that the index will be within 16% of its current level one year from now.</span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Market Making Strategies</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">In reality, few index options traders expect or want to hold positions for an entire year.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The expected return over small periods of time can be interpolated by dividing the annual VIX figure by the square root of the number of trading periods in a year. For instance, there are approximately 256 trading days in a year. If we take the square root of 256 we get 16, so an implied volatility of 16% would suggest daily moves of 1% or less are expected to occur 68% of the time.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">That&rsquo;s closer to what most traders and market makers in index options care about. Though market makers would prefer to trade out of an options position as soon as they acquired &ndash; and collect the bid-ask spread with almost no risk - the reality is that they are usually forced to hold a collection of various options and to avoid directional exposure to the underlying, hedge the portfolio with trades in the underlying security until the options are closed with another trade or expire.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">When a trader is long a net number of options, the position loses money every day as the time value of the options decays &ndash; and at an accelerating rate as expiration approaches &ndash; but the hedge trades in the underlying are usually profitable. They will be buying low when the underlying declines and selling high when it rises. The more opportunities the trader gets to hedge, the more likely it is that the accumulated profits from those hedge trades will exceed the amount that the options decay, resulting in a profit. That trader would prefer frequent movement in either direction and thus, more chances for profitable hedge trades.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The opposite is true of traders who have a position that is net short options. The time decay works in favor of the position but each hedge trade eats into profits as they buy high and sell low, so the fewer of them that occur, the better. This trader would prefer the underlying to not move at all.</span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Market Prices of Index Options</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Options market makers will typically change their estimates for future volatility &ndash; and thus the observed traded price of options &ndash; based on two factors, supply and demand for options in general and the profitability of holding long or short options positions.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">When the public wants to buy large numbers of options, vols will tend to rise as market makers seek to get higher selling prices on each additional sale. When the public is selling options, implied vols usually fall.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Also, when the underlying S&amp;P 500 index is moving with frequency and magnitude, traders are more willing to hold long options positions because of the profitable hedging activity. When the index is not moving much, traders lower the volatility input to their models to avoid holding unprofitable long positions or even switch to a more advantageous short position.</span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Recent Market Activity</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">The recent increases we&rsquo;ve seen in the VIX seems to be a combination of both factors. First, there&rsquo;s a market demand for protection from declines that makes institutions want to buy options. Also, because the indexes have been moving frequently and quickly &ndash; sometimes up and down in a single day which is the proverbial gravy train for traders hedging a long-option position &ndash; market makers are more willing to keep vols high and hold long options in their portfolio because they are profitable.</span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Margin "Blowouts"</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">There has also ben a large amount of &ldquo;forced&rdquo; covering in which traders and firms are required to close their positions because they no longer satisfy the applicable capital requirements due to steep losses. Obviously, all the positions that are in trouble are net short options (if they were long, it wouldn&rsquo;t be a problem, right?), so the covering activity involves buying back options &ndash; which raises volatility further.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">In the event of forced covering, options market makers act like sharks &ndash; and there&rsquo;s blood in the water. Once it becomes clear that there are buyers in the market who have to cover at any price, the market makers raise their implied volatilities quickly to ensure that they sell options at the highest possible price.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Well-managed proprietary trading firms with effective risk management can make literally several years&rsquo; worth of trading profits in a few weeks like the ones we just experienced.</span></span></p><p><strong><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Predictive Value?</span></span></strong></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">For these reasons, option volatilities tend not to be a very good leading indicator of future market moves. In fact, it&rsquo;s almost the opposite. In all but a few cases, very high implied vols have been a signal that actual observed volatility is about to decrease. Once the majority of people want to buy options &ndash; either to make profits or protect existing positions - the volatility party is almost over.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">By definition, in a zero-sum game, everyone can&rsquo;t be a winner.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">There are no guarantees in life or trading, but spikes in the VIX often are simply the result of panic temporarily triumphing over reason. The mechanical factors (forced liquidations) cause market dislocations that take time to resolve themselves.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">Over and over again in the past, that has been exactly the time that you&rsquo;d want to have bought equities.</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;">-Dave</span></span></p><p><span style="font-size:16px;"><span style="font-family:arial,helvetica,sans-serif;"><em style="color: rgb(0, 0, 0); font-family: arial, helvetica, sans-serif; font-size: 16px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; background-color: rgb(250, 250, 250);">Want to apply this winning option strategy and others to your trading? Then be sure to check out our&nbsp;<a href="https://www.zacks.com/optionstrader/?adid=ZCOM_OT_KYO" style="color: rgb(29, 94, 181); text-decoration: none; position: relative; z-index: 1;">Zacks Options Trader service.</a></em></span></span></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p><br>&nbsp;</p>
                    </div>
                    <div id="inline_bottom">
                    
                    </div>
                </div>
            </article>
        </section>        <section class="commentary_reports_content commentary_b">
         <div class="commentary_reports">
                    <div class="commentary_reports_block">
                        <br><div class="reports_header"><h1>In-Depth Zacks Research for the Tickers Above</h1><br></div>
                        <div class="reports_header"><h3>Normally $25 each - click below to receive one report FREE:</h3><br></div>
                        
                        <p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=CBOE&ADID=ZCOM_ARTICLE_BTMTICKERLINKS&icid=COMMENTARY-Know_Your_Options-836814-free_report-commentary_reports-text-CBOE" class="comm_button newwin"><span>Cboe Global Markets, Inc. (CBOE) - free report &gt;&gt;</span></a></p>
                    </div>
         </div>
         </section>
        <!-- <img src="https://staticx.zacks.com/images/zacks/splitcounter.gif" width="1" height="1"> -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/CBOE",
        "name": "Cboe Global Markets, Inc. : (CBOE)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/commentary/836814/equities-rally-but-the-vix-remains-high",
        "name": "Equities Rally, but the VIX Remains High"
      }
    }
  ]
}
</script>
<!-- z2_commentary_using_view end -->

<!-- z2_more_from_zacks_category start -->
<section id="z2_more_from_zacks_category" class="commentary_zacks_news commentary_grid_container"></section>
<script defer src="https://staticx.zacks.com/js/zacks/inline/more_from_zacks.js"></script>    
<script>
var articleType     = 'C';
var typeId          = 57;
var categoryName    = 'Know Your Options';
var categoryId      = 0;
var authorName      = 'David Borun';
var orgAuthorName   = 'David Borun';
var subCategoryName = 'Know Your Options';
var datePosted      = 'March 26, 2020';
var tickerList      = 'CBOE';
</script><!-- z2_more_from_zacks_category end -->

<!-- z2_you_may_like start -->
    <section id="youmay_like_container" class="commentary_zacks_news commentary_grid_container you_may_like"></section>
    <script defer src="https://staticx.zacks.com/js/zacks/inline/you_may_like.js"></script>    

<!-- z2_you_may_like end -->

<!-- z2_published_in start -->
<section id="" class="">
    <h1>Published in</h1> <a href="/topics/options" title="options" class="text_capitalize article_tag" >options</a>
</section><!-- z2_published_in end -->

<!-- z2_video_player start -->
<!-- z2_video_player end -->

<!-- End: commentary -->

    </div> <!-- End: Main Body -->

    <aside id="third_rail">
<!-- Begin: rightCol -->
<!-- right_panel start -->

                                <!-- In Your face Start -->
                                <div id="featured_zacks_rank_stocks">
                                    <div id="slider">
                                        <!-- Commentary IYF Module B - #671 -->
<style type="text/css">#slider{border-bottom :1px solid #CACACA;margin-bottom: 10px;}

    #iyf_boxslider{margin:0 0 0 0;padding:8px 10px;border:1px solid #717171 !important;border-radius:6px; box-shadow:inset 0px 2px 4px 0px #fff;background:#fff;}
    #iyf_boxslider h1{color: #000; font-size: 13pt!important; padding-bottom: 3px; border-bottom: 3px solid #000; margin-bottom:10px; text-shadow: 0 1px 1px #fff; text-align:left; margin-top:0!important;}
    #iyf_boxslider form{overflow: hidden;}
    #iyf_boxslider input[type='submit']{margin-left: 0 !important;width: 123px;float: left !important;padding: 15px 0 !important;}
    #iyf_boxslider p{font-size: 10pt!important;}
    #iyf_boxslider footer p{text-align: left;font-size: 10px!important;}

    #one-header {cursor: pointer;color: #1D5EB5;font-size: 9pt;margin-top: 5px;}
    #one-content #footer {font-size: 8pt;}
    .fancy_button2 {line-height: 8px !important;padding: 15px 0 !important;height: auto !important;width:250px!important;font-size: 10.5pt;display: inline-block;text-shadow: 0 -1px 2px #000;border: 1px solid #bd4600;border-radius: 3px;box-shadow: 0 1px 4px rgba(0,0,0,.5),inset 1px 1px 3px rgba(255,255,255,.5);
        background: #F06C00;
        background: -moz-linear-gradient(top,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%);
        background: -webkit-gradient(linear,left top,left bottom,color-stop(0,#F06C00),color-stop(50%,#C25700),color-stop(70%,#C25700),color-stop(100%,#F06C00));
        background: -webkit-linear-gradient(top,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%);
        background: -o-linear-gradient(top,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%);
        background: -ms-linear-gradient(top,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%);
        background: linear-gradient(to bottom,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%);
        filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#F06C00',endColorstr='#F06C00',GradientType=0);
        color:#fff!important;font-weight:bold;cursor: pointer;
    }
    .inputBox2 {padding: 10px !important;width:242px!important;margin-top: 10px!important;margin-bottom:10px!important;border: 1px solid #cacaca;box-shadow: inset 0 1px 2px rgba(0,0,0,0.4);
        -webkit-appearance: none;
        -webkit-border-radius: 3px;
        -moz-border-radius: 3px;
        -khtml-border-radius: 3px;
        border-radius: 3px;
        line-height:13pt!important;font-size:10pt!important;
    }
    .call_to_action, .in_copy {font-size: 8pt !important;padding-bottom: 6px!important;font-weight:bold;}
    .call_to_action, .in_copy a {color: #1d5eb5 !important;}
    p, h1, h2, li {line-height: 1.25;}
    p + p {margin-top: .5em !important;margin-bottom: .5em !important;}
    aside#third_rail #pfpsignup_iyf_sidebar input[type="submit"] {line-height: 8px !important;padding: 15px 0 !important;height: auto !important;}
</style>
<div id="one-content">
<section id="iyf_boxslider">
<h1>Zacks' 7 Best<br />
Strong Buy Stocks for April, 2020</h1>

<p><strong>Free Research for Zacks.com Readers</strong></p>

<p>Experts have chosen 7 stocks out of 220 Zacks Rank #1 Strong Buys that have the highest potential to increase in price quickly amid the global health crisis.</p>

<p>For 32 years, our Strong Buy list has averaged returns more than twice the market. See its 7 best stocks now.</p>

<form action="/registration/pfp/step2.php" id="pfpsignup_iyf_sidebar" method="post" name="pfpsignup_iyf_sidebar" onsubmit="return checkFormPfp( 'pfpsignup_iyf_sidebar', 'inputBox' );"><input class="inputBox2" id="email" name="email" onblur="this.placeholder ='Enter your best email address'" onfocus="this.placeholder =''" placeholder="Enter your best email address" type="text" />
<p><input class="fancy_button2" id="Submit" name="Submit" type="submit" value="&#9656; See 7 Strong Buy Stocks Free" /> <input class="hidden" name="ADID" type="hidden" value="ZCOM_IYF_COMM_7BEST_GLOBALHEALTH" /> <input class="hidden" name="ALERT" type="hidden" value="IYF_COMM_671_A384" /></p>
</form>

<footer id="footer">
<p><a class="call_to_action newwin" href="/privacy.php">Privacy Policy</a> | No cost, no obligation to buy anything ever.</p>
</footer>
</section>

<div id="script-results-buckets" style="display:none;">??</div>
</div>
<!-- END id="one-content" -->

<div class="pfp_bar" id="one-header" style="text-align: right;">Close This Panel X</div>
<script>

	$(function(){

		var $net_change;

		$.getJSON('https://quote-feed.zacks.com/SPX', function(data) {

			$net_change = data.SPX.net_change;

			if($net_change > 24){

				$('#script-results-buckets').append('<p style="display:none">The current SPX net_change value <strong>' + $net_change + '</strong> is greater than 24.</p>');

			} else if($net_change < 24 && $net_change > -24){

				$('#script-results-buckets').append('<p style="display:none">The current SPX net_change value <strong>' + $net_change + '</strong> is less than 24 amd greater than -24.</p>');


			} else if($net_change < -24){

				$('#script-results-buckets').append('<p style="display:none">The current SPX net_change value <strong>' + $net_change + '</strong> is less than -24.</p>');

			}

		});

	});
	
</script>
                                    </div>
                                </div>
<script defer src="https://staticx.zacks.com/js/zacks/inline/inyourface_mini.js"></script>
                                <!-- In Your face End -->
                    
<!-- Display this section only if data is being provided -->
 
<div class="next_news content_block"> 
    <!-- Begin: Next news -->
    <h1 class="side_bar_header">Up Next</h1>
    <div class="next_media content_block">
        <a href="/commentary/821874/know-your-options-personal-story-edition?art_rec=commentary-know_your_options-up_next-ID01-img-821874">
            <img src="https://staticx-tuner.zacks.com/images/articles/main/0c/195.jpg" alt="" title=""></a>
            <a href="/commentary/821874/know-your-options-personal-story-edition?art_rec=commentary-know_your_options-up_next-ID01-txt-821874"><h2 class="side_bar_article_link">Know Your Options, Personal Story Edition</h2>
        </a>
    </div>
</div>
                     <div class="read_articles content_block"> 
       <!-- Begin: Read article section -->
	 <h1 class="side_bar_header">Most Read</h1>
		<div id="slider_wrapper">
			 <div class="swiper-container_mostread swiper-container-horizontal">
					<div class="swiper-wrapper">
						 <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/commentary/836885/how-to-play-the-w-shaped-recovery" class="analytics_tracking" id="most_read-836885-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/4b/24318.jpg" title="How to Play the W-Shaped Recovery"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/commentary/836885/how-to-play-the-w-shaped-recovery" id="most_read-836885-txt">How to Play the W-Shaped Recovery</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/commentary/836964/when-do-us-stocks-get-a-green-light" class="analytics_tracking" id="most_read-836964-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/39/24319.jpg" title="When Do U.S. Stocks Get a Green Light?"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/commentary/836964/when-do-us-stocks-get-a-green-light" id="most_read-836964-txt">When Do U.S. Stocks Get a Green Light?</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/836789/5-superstar-stocks-on-sale-during-the-coronavirus-crisis" class="analytics_tracking" id="most_read-836789-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/dc/24316.jpg" title="5 Superstar Stocks on Sale During Coronavirus Crisis"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/836789/5-superstar-stocks-on-sale-during-the-coronavirus-crisis" id="most_read-836789-txt">5 Superstar Stocks on Sale During Coronavirus Crisis</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/research-daily/836081/top-research-reports-for-disney-general-electric-fiserv" class="analytics_tracking" id="most_read-836081-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/86/24317.jpg" title="Top Research Reports for Disney, GE & Fiserv"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/research-daily/836081/top-research-reports-for-disney-general-electric-fiserv" id="most_read-836081-txt">Top Research Reports for Disney, GE & Fiserv</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/commentary/834350/new-strong-buy-stocks-for-march-26th" class="analytics_tracking" id="most_read-834350-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/49/24314.jpg" title="New Strong Buy Stocks for March 26th"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/commentary/834350/new-strong-buy-stocks-for-march-26th" id="most_read-834350-txt">New Strong Buy Stocks for March 26th</a></div></h1>
											   
									</header>
                                 </article>									
							</div>
					</div>	 
	    <!-- Add Pagination -->
        <div class="swiper-pagination"></div>
        <!-- Add Arrows -->
        <div class="swiper-button-next" id="swiper-mostread-button-next">&rsaquo;</div>
        <div class="swiper-button-prev swiper-button-disabled" id="swiper-mostread-button-prev">&lsaquo;</div></div>
			  
		</div>	 
 </div>                    <!-- right_panel end -->

<!-- End: rightCol -->
    </aside>
<!-- Begin: Bottom Ad -->
<!-- Begin: partnerDart -->
<!-- z2_banner_bottom start -->

	<div class="">
	    <div id="Leaderboard-bottom_102" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-bottom_102");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c410d0b-109" style="display: none !important"></span>
    </div><!-- z2_banner_bottom end -->

<!-- End: partnerDart -->
<!-- End: Bottom Ad -->
</div> <!-- End: Main Content -->

<footer>
<!-- Begin: Footer -->
<!-- z2_footer start -->
<div id="quick_links">
<section>
<h1>Quick Links</h1>
<!-- nav toggle button for mobile menu -->

<div class="quicklink-toggle"><small>&nbsp;</small> <small>&nbsp;</small> <small>&nbsp;</small></div>
<!-- nav toggle button for quick links for mobile -->

<div class="footer-links"><!-- Services -->
<div id="services">
<h1>Services</h1>

<nav>
<ul>
	<li><a href="/investment-services/">Account Types</a></li>
	<li><a href="/investment-services/">Premium Services</a></li>
	<li><a href="/stocks/zacks-rank">Zacks Rank</a></li>
	<li><a href="/stocks/">Research</a></li>
	<li><a href="https://finance.zacks.com">Personal Finance</a></li>
	<li><a href="/articles/">Commentary</a></li>
	<li><a href="/stock-education.php">Education</a></li>
	<li><a href="https://advisortools.zacks.com/">Zacks Advisor Tools</a></li>
</ul>
</nav>
</div>
<!-- My Account -->

<div id="my_account">
<h1>My Account</h1>

<nav>
<ul>
	<li><a href="/my-account/index.php">Manage Account</a></li>
	<li><a href="/my-account/login-info.php">Update Profile</a></li>
	<li><a href="/my_account/order_history.php">Subscriptions</a></li>
	<li><a href="/my-account/my-email.php">Preferences</a></li>
	<li><a href="/help/faq.php#s12">Login/Password Help</a></li>
	<li><a href="/registration/premium/login/?continue_to=/registration/premium/trial/&amp;adid=zp_quicklinks_upgrade&amp;icid=zpi_quicklinks_upgrade">Upgrade to Premium</a></li>
</ul>
</nav>
</div>
<!-- Resources -->

<div id="resources">
<h1>Resources</h1>

<nav>
<ul>
	<li><a href="/help/">Help</a></li>
	<li><a href="/about-zacks.php">About Zacks</a></li>
	<li><a href="/disclosure">Disclosure</a></li>
	<li><a href="/privacy.php">Privacy Policy</a></li>
	<li><a href="/privacy.php#donotsell">Do Not Sell My Personal Information</a></li>
	<li><a href="/privacy.php#terms-of-service">Terms of Service</a></li>
	<li><a href="/performance">Performance</a></li>
	<li><a href="/sitemap.php">Site Map</a></li>
	<li><a href="/podcasts?ADID=podcast_landingpage">Podcasts</a></li>
	<li><a href="/earnings/earnings-calendar">Earnings Calendar</a></li>
</ul>
</nav>
</div>
<!-- Client Support -->

<div id="client_support">
<h1>Client Support</h1>

<nav>
<ul>
	<li><a href="/contact">Contact Us</a></li>
	<li><a href="mailto:support@zacks.com">Share Feedback</a></li>
	<li><a href="/media-room/">Media</a></li>
	<li><a href="/careers.php">Careers</a></li>
	<li><a href="/advertising">Advertise</a></li>
</ul>
</nav>
</div>
<!-- Follow Us -->

<div id="follow_us">
<h1>Follow Us</h1>

<nav>
<ul>
	<li id="facebook"><a href="https://www.facebook.com/ZacksInvestmentResearch">Facebook</a></li>
	<li id="twitter"><a href="https://twitter.com/ZacksResearch">Twitter</a></li>
	<li id="linkedin"><a href="https://www.linkedin.com">Linkedin</a></li>
	<li id="youtube"><a href="https://www.youtube.com/user/ZacksInvestmentNews">You Tube</a></li>
</ul>
</nav>
</div>
<!-- Zacks Moblie App -->

<div id="zacks_mobile_app">
<h1>Zacks Mobile App</h1>

<nav>
<ul>
	<li id="apple_store"><a href="https://itunes.apple.com/us/app/zacks/id731593509?mt=8"><img alt="Apple play store" src="https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg" /></a></li>
	<li id="google_play_store"><a href="https://play.google.com/store/apps/details?id=com.zacks.androidapp&amp;utm_source=zacks.com&amp;utm_campaign=ZacksFooter&amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img alt="Get it on Google Play" src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" /></a></li>
</ul>
</nav>
</div>
</div>
</section>
</div><!--MSG:12623--><div id="zacks_reported">
<section>
<div id="partners">
<h1>Zacks Research is Reported On:</h1>

<ul>
	<li id="yahoo">Yahoo</li>
	<li id="msn">MSN</li>
	<li id="marketwatch_reported">Marketwatch</li>
	<li id="nasdaq">Nasdaq</li>
	<li id="forbes">Forbes</li>
	<li id="investors">Investors.com</li>
	<li id="morningstar">Morningstar</li>
</ul>
</div>

<div id="bbb">
<div id="bbb-logo"><a href="https://www.bbb.org/chicago/business-reviews/financial-services/zacks-investment-research-inc-in-chicago-il-86000393/#sealclick" rel="nofollow" class="newwin"><img alt="Zacks Investment Research is an A+ Rated BBB Accredited Business" src="https://seal-chicago.bbb.org/seals/blue-seal-250-52-bbb-86000393.png" style="border: 0;" /> </a></div>
</div>
</section>
</div>
<!--MSG:14023--><div id="copyright">
    <section>
        <p>This page has not been authorized, sponsored, or otherwise approved or endorsed by the companies represented herein. Each of the company logos represented herein are trademarks of Verizon Media; Microsoft Corporation; Nasdaq, Inc.; Dow Jones &#38; Company; Forbes Media, LLC; Investor's Business Daily, Inc.; and Morningstar, Inc.</p>
        <p>Copyright 2020 Zacks Investment Research | 10 S Riverside Plaza Suite #1600 | Chicago, IL 60606</p>
        <p>At the center of everything we do is a strong commitment to independent research and sharing its profitable discoveries with investors. This dedication to giving investors a trading advantage led to the creation of our proven Zacks Rank stock-rating system. Since 1988 it has more than doubled the S&#38;P 500 with an average gain of +24.13%  per year. These returns cover a period from January&#160;1, 1988 through March 2, 2020. Zacks Rank stock-rating system returns are computed monthly based on the beginning of the month and end of the month Zacks Rank stock prices plus any dividends received during that particular month. A simple, equally-weighted average return of all Zacks Rank stocks is calculated to determine the monthly return. The monthly returns are then compounded to arrive at the annual return. Only Zacks Rank stocks included in Zacks hypothetical portfolios at the beginning of each month are included in the return calculations. Zacks Ranks stocks can, and often do, change throughout the month. Certain Zacks Rank stocks for which no month-end price was available, pricing information was not collected, or for certain other reasons have been excluded from these return calculations.</p>
        <p>Visit <a class="in_copy" href="/performance">performance</a> for information about the performance numbers displayed above.</p>
        <p>Visit <a class="in_copy newwin" href="http://www.zacksdata.com">www.zacksdata.com</a> to get our data and content for your mobile app or website.</p>
        <p>Real time prices by BATS. Delayed quotes by Sungard.</p>
        <p>NYSE and AMEX data is at least 20 minutes delayed. NASDAQ data is at least 15 minutes delayed.</p>
    </section>
</div>
<!--MSG:5286--><!--MSG:5286--><div class="disclosure-fixed-slab" >
    <p>We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. To learn more, <a href="https://www.zacks.com/privacy.php#how-to-use-cookies">click here</a>. By continuing to use our site, you accept our use of cookies, revised <a href="https://www.zacks.com/privacy.php">Privacy Policy</a> and <a href="https://www.zacks.com/disclosure">Terms and Conditions of Service</a>.</p>
    
    <label>        
        <button id="accept_cookie" name="accept_cookie">I accept</button>      
        <span class="close">X</span>
    </label>
    
</div>

<script>
var android_app_banner_conf = {
                    'appName': 'Zacks Stock Research',
                    'playStoreUrl': 'https://play.google.com/store/apps/details?id=com.zacks.androidapp',
                    'logo': 'https://lh5.ggpht.com/gFKFENaSeNSvMIE6vy2BPLE_JI3psqJnugt9WTapFttsptokO58NV6EilP0Kqgm7e00=w120',
                    'price': 'Free',
                    'category' : 'Finance',
                    'score' : '0.0'
                    }
</script>
<!-- z2_footer end -->

<!-- End: Footer -->
</footer>

<!-- bottomColl Part Start-->
<!-- z2_foot_module start -->

<script language="JavaScript" type="text/javascript">
var dataLayer = {
siteSection: 'COMMENTARY'
,   loginStatus: 'Logged out'
, siteType: 'desktop'
,   adidInternalCode : 'DEF'
,   pageIdentifier: "Equities Rally, but the VIX Remains High"
,   siteSubSection: 'COMMENTARY:Know Your Options'
,   session_id: ''
,   ConfigID: ''
, articleID: { name: 'Equities Rally, but the VIX Remains High',
id: '836814',
author : 'David Borun',
type : 'COMMENTARY',
section : 'Know Your Options',
sub_section : '',
tickers : ['CBOE'],
publish_date : '26/03/2020', 
rich_media : []}
};
</script>
<!-- Google Analytic Code -->
          <script>
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
         (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
         m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-3472419-1', 'auto');
         ga('send', 'pageview');
         </script>  
          <!-- Google Analytic Code End --><!--
 * <p>This file is used for Yahoo remarketing pixel add </p>
 *
 * @package Generator
 * @subpackage Static
 *
 * @author Arpita Bannerjee
 *
 * @copyright (c) 2015 - 2016 Zacks Investment Research
 * @license   Internal Use only. No License granted.
 *
 * @filesource
 *
 *
-->

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'22680'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '532984783731823');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=532984783731823&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Start  Markit On Demand Code -->

<script defer type="text/javascript" src="https://ad.wsod.com/site/d84f59fb1c3d85c44bbd395dbecc5b45/0.0.async/"></script>

<!-- End  Markit On Demand Code -->

<!-- z2_foot_module end -->

<!-- bottomColl Part End-->
</body>
</html>
