
<!DOCTYPE html>
<html lang="en">

<!-- Faster page load hack -->
<!--[if IE]><![endif]-->

<head>
<!-- Begin: head -->
<!-- z2_comm_head_module_v2 start -->
<!--//www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates--><meta charset="utf-8" />

<!-- Combined and Minified CSS file for all generator pages --> 
<link rel="stylesheet" href="https://staticx.zacks.com/min/z3-min.css" />
  
<!-- Conditional CSS for IE versions -->
<!--[if lt IE 7]><style type="text/css"> .hide_lte_ie6 { display:none; } </style><![endif]-->
<!--[if lte IE 7]><style type="text/css"> .hide_lte_ie7 { display:none; } </style><![endif]-->
<!--[if lte IE 8]><style type="text/css"> .hide_lte_ie8 { display:none; } </style><![endif]-->
<!--[if lte IE 9]><style type="text/css"> .hide_lte_ie9 { display:none; } </style><![endif]-->
<!--[if IE 10]><style type="text/css"> .hide_lte_ie10 { display:none; } </style><![endif]-->
<!--[if IE]><![endif]-->
<!-- End conditional CSS for IE versions -->

    <!-- DC PAGE ID : 194  -->
    <meta name="generator" content="WebGenerator" />
    <meta name="description" content="AEP (AEP) delivered earnings and revenue surprises of 1.89% and -8.07%, respectively, for the quarter ended June 2020. Do the numbers hold clues to what lies ahead for the stock?" />
    <meta name="keywords" content="stock, stocks, investment, investment advice, investing, online trading, online investment, online stock trading, stock market, financial, financial planning, quote, quotes, stock quotes" />
    <title>American Electric Power (AEP) Q2 Earnings Surpass Estimates - August 6, 2020 - Zacks.com</title>
    <meta name="date" content="Fri, 07 Aug 2020 02:29:50" />
    <meta name="last-modified" content="Fri, 07 Aug 2020 02:29:50;" />
    <meta http-equiv="last-modified" content="Fri, 07 Aug 2020 02:29:50" />
    <meta property="fb:admins" content="20922385" />
    <meta property="article:publisher" content="https://www.facebook.com/ZacksInvestmentResearch" />


    <meta property="og:site_name" content="Zacks Investment Research" />
    
    
    
<meta property="og:title" content="American Electric Power (AEP) Q2 Earnings Surpass Estimates"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://staticx-tuner.zacks.com/images/default_article_images/default336.jpg"/>
<meta property="og:url" content="https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates"/>
<meta property="og:description" content="AEP (AEP) delivered earnings and revenue surprises of 1.89% and -8.07%, respectively, for the quarter ended June 2020. Do the numbers hold clues to what lies ahead for the stock?"/>

    
<meta name="twitter:card" content="summary_large_image">



    <meta name="twitter:site" content="@ZacksInvestment">
<meta name="twitter:title" content="American Electric Power (AEP) Q2 Earnings Surpass Estimates"/>
<meta name="twitter:image" content="https://staticx-tuner.zacks.com/images/default_article_images/default336.jpg"/>
<meta name="twitter:description" content="AEP (AEP) delivered earnings and revenue surprises of 1.89% and -8.07%, respectively, for the quarter ended June 2020. Do the numbers hold clues to what lies ahead for the stock?" />

    
    <meta name="news_keywords" content="Business,Markets,Investing,Stocks,Stock Market,Stock Market News,Business News ">
    <link rel="publisher" href="https://plus.google.com/118293395770893367580" />
    <meta name="msvalidate.01" content="91D8CCE675E89439C48AA39EBAF6988D" />
    <meta name="alexaVerifyID" content="KIaduWIc88WqN22kuP9vXoMfUNg" />
    <!-- Article Structured Data -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates",
        "headline": "American Electric Power (AEP) Q2 Earnings Surpass Estimates",
        "datePublished": "2020-08-06",
        "dateModified": "2020-08-06",
        "description": "AEP (AEP) delivered earnings and revenue surprises of 1.89% and -8.07%, respectively, for the quarter ended June 2020. Do the numbers hold clues to what lies ahead for the stock?",
        "author": {
          "@type": "Person",
          "name": "Zacks Equity Research"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Zacks Investment Research",
          "logo": {
            "@type": "ImageObject",
            "url": "https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png",
            "width": "232px",
            "height": "92px"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://staticx-tuner.zacks.com/images/default_article_images/default336.jpg",
          "height": "600px",
          "width": "900px"
        },
        "mentions":[
                {
                  "@type": "Corporation",
                  "tickerSymbol": "AEP",
                  "url": "www.zacks.com/stock/quote/AEP"
                 }
        ]
       
      }
      </script>
    <link rel="canonical" href="https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates" />
    <meta name="syndication-source" content="https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates"><meta name="apple-itunes-app" content="app-id=731593509">    <link rel="amphtml" href="https://www.zacks.com/amp/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates" />

<!-- used by smart phones and tables -->
<meta name="author" content="Zacks Investment Research" />
<meta name="copyright" content="&copy; 2013 Zacks Investment Research" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
<link rel="icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />

<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon-precomposed" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-57x57precomposed.png" />
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-72x72precomposed.png" />
<!-- For iPhone with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-114x114-precomposed.png" />
<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-144x144-precomposed.png" />


<!-- DC Page id : 194 -->

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://staticx.zacks.com/css/zacks/css2/ie-style.css" />
<script async src="https://staticx.zacks.com/js/html5shiv.js"></script>
<![endif]-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//assets.adobedtm.com/launch-ENf92a8a0f57b7412a8d05119401e8c329.min.js" async></script>
<script defer src="https://staticx.zacks.com/js/jquery/jquery-ui.js"></script>
<script defer src="https://staticx.zacks.com/min/z2-min.js"></script>
<script defer src="https://cdn-zacks-com.videoplayerhub.com/gallery.js"></script>

<script defer src="https://staticx.zacks.com/js/zacks/top_navigation_activity_tracking.js"></script>  

<script>
var WIDGET_PATH_JS          = 'widget3.zacks.com';
var WIDGET3_PATH_JS         = 'widget3.zacks.com';
var PROTOCOL_JS             = 'https://';
var HTTP_PROTOCOL_JS        = 'https://';
var SITE_ROOT_PROTOCOL      = 'https://www.zacks.com/';
var STATIC_CONTENT_ROOT_JS  = 'https://staticx.zacks.com';
var STATIC_TUNER_IMAGE_ROOT = 'https://staticx-tuner.zacks.com/images/';
var DEFAULT_HOST            = 'www.zacks.com';
var PAGE_TYPE               = 'stock';
var PAGE_SUB_SECTION        = 'news';
var HOVERQUOTE_IDENTIFIER   = 'blog-tale_of_the_tape';
</script>
<script>
var appendNumber = 4;
var prependNumber = 1;
</script><link media="all" rel="stylesheet" type="text/css" href="https://staticx.zacks.com/css/zacks/css3/styles/commentary-main.css?v=20200714" /><script defer src="https://staticx.zacks.com/min/commentary-min.js?v=20200714"></script><script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js?v=20200714"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script async src="/js/zacks.prebid.js"></script>
            <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                
            if( window.screen.width >= 320 && window.screen.width <= 767 ){
                var mobileSize = googletag.sizeMapping().
                    addSize([400, 0], [[0, 0]]).
                    addSize([0, 0], [320, 50]).
                    build();                                         
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").addService(googletag.pubads());
                // Leaderboard-mobile
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-mobile", [320,50], "Leaderboard-mobile_103").defineSizeMapping(mobileSize).addService(googletag.pubads()).setCollapseEmptyDiv(true);
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").addService(googletag.pubads());
            } else if( window.screen.width >= 768 && window.screen.width <= 1023 ){
                var tabletSize = googletag.sizeMapping().
                    addSize([320, 700], [[0, 0]]).
                    addSize([0, 0], [300, 250]).
                    build();
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Inline-Bottom
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Bottom", [[336,280],[300,250]], "Inline-Bottom_403").addService(googletag.pubads());
                // Leaderboard-top
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-top", [728,90], "Leaderboard-top_101").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Inline-Top
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Top", [[336,280],[300,250]], "Inline-Top_402").addService(googletag.pubads());
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(tabletSize).addService(googletag.pubads());
            } else {
                var desktopSize = googletag.sizeMapping().
                    addSize([1024, 0], [[728, 90]]).
                    addSize([0, 0], [0, 0]).
                    build();
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").addService(googletag.pubads());
                // Inline-Bottom
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Bottom", [[336,280],[300,250]], "Inline-Bottom_403").addService(googletag.pubads());
                // Leaderboard-top
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-top", [728,90], "Leaderboard-top_101").defineSizeMapping(desktopSize).addService(googletag.pubads());
                // Inline-Top
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Top", [[336,280],[300,250]], "Inline-Top_402").addService(googletag.pubads());
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").addService(googletag.pubads());
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(desktopSize).addService(googletag.pubads());
            }
    googletag.pubads()
            .setTargeting("Login", "system");
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    googletag.pubads().set("adsense_background_color", "FFFFFF");
});
    </script>
            <script defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2333136737514314",
            enable_page_level_ads: true
        });
        </script><!-- z2_comm_head_module_v2 end -->

<!-- End: head -->
</head>

<body>


<!-- Begin: top_navigation-->
<!-- z2_top_nav start -->
<div class="skipnav"><a href="#main_content">Skip to main content</a></div>

<div class="disclosure-fixed-slab" role="region" aria-label="Cookie Consent">
    <p>We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. To learn more, <a href="https://www.zacks.com/privacy.php#how-to-use-cookies">click here</a>. By continuing to use our site, you accept our use of cookies, revised <a href="https://www.zacks.com/privacy.php">Privacy Policy</a> and <a href="https://www.zacks.com/disclosure">Terms and Conditions of Service</a>.</p>
    <div>
        <button id="accept_cookie" name="accept_cookie">I accept</button>
        <button class="close" aria-label="Close">X</button>
    </div>
</div>


<section class="clearfix top-header-section">
<div class="header-logos"><a class="mobile_logo" href="/" rel="home" role="link"><img src="https://staticx.zacks.com/images/zacks/logos/zacks_logo_1208x347.png" alt="Zacks Invesment Research Home" title=""></a> </div>
<ul class="user-menu_list "><li><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="mob_log_me_in">
                        <a href="#" class="mobile_login_box">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="mob_login_form">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden">
                            
                                <h1>Member Sign In</h1>
                                <input type="text" name="username" placeholder="Username or Email Address">

                                <input type="password" name="password" placeholder="Password">
                                <p><input type="checkbox" id="rememberMe_m" checked="checked"> <label for="rememberMe_m">Keep Me Signed In </label>
                                <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span></p>

                                <p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D1037516%26type%3Dblog" class="forgotPasswordLink">Don&#39;t Know Your Password?</a></p>
                                <p><input type="submit" value="Sign In" class="fancy_button green"></p>
                                
                                <span id="mob_close_login"></span>

                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li></ul>
</section>
<nav id="primary" aria-label="Main Navigation" role="navigation">
        <div id="main_menu_wrapper">
        <ul id="main_menu" role="menubar">
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li role="menuitem"><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li role="menuitem"><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li role="menuitem"><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li role="menuitem"><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li role="menuitem"><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li role="menuitem"><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <a href="//www.zacks.com/financial-videos/index.php" >Video</a>
                    </li>
<li class="nav-hilite mob-service" role="menuitem">
                    <span class="plus-minus">Services</span>
                    <a class="sevices-btn" href="#">Services</a>
                    <i class="mobile_plus_icon">+</i>
                    <div class="firefoxRelativePositionFix">
                      <ul class="mobile-sub-menu" role="menu" aria-hidden="true">
                        <li class="grouphead premium-services" role="menuitem"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                        <li class="premium-services" role="menuitem"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                        <li class="premium-services"  role="menuitem"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                        <li class="grouphead premium-services"  role="menuitem"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                        <li role="menuitem">
                          <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                        </li>
                      </ul>
                    </div>
                  </li>

            <li id="mobile_search_box" role="search" aria-label="Search">
  <form id="search_form" name="frmsearch" method="post" action="/search.php" autocomplete="off">
                <input type="text" id="search-q" name="search-q" class="search-q searchinput dropdown fltleft" value="" hasdefault="false" searchextras="all" placeholder="Quote or Search" autofocus="autofocus"/>
                <input class="submit" type="submit">
                <input type="hidden" class="search_mode" name="search_mode" value="" />
                <input type="hidden" class="ticker_type" name="ticker_type" value="" />
                <div class="result_container" role="dialog" aria-hidden="true" aria-label="Search Results">
                    <div class="results_tickers"></div>
                    <div class="results_articles"></div>
                    <div class="results_news"></div>
                </div>
            </form>
            <script>document.getElementById('search-q').setAttribute("autocomplete", "off");</script>

            </li>
        </ul>
    </div>
    <!-- insert user menu here -->

   <div class="header-toogle-btn"><span>Menu</span></div>
    <nav class="mobile-main-navbar">
        <ul>
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li role="menuitem"><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li role="menuitem"><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li role="menuitem"><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li role="menuitem"><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="menuitem"><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li role="menuitem"><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li role="menuitem"><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li role="menuitem"><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="menuitem">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="menuitem"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li role="menuitem"><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li role="menuitem"><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li role="menuitem"><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <a href="//www.zacks.com/financial-videos/index.php" >Video</a>
                    </li>
<li class="nav-hilite mob-service" role="menuitem">
                    <span class="plus-minus">Services</span>
                    <a class="sevices-btn" href="#">Services</a>
                    <i class="mobile_plus_icon">+</i>
                    <div class="firefoxRelativePositionFix">
                      <ul class="mobile-sub-menu" role="menu" aria-hidden="true">
                        <li class="grouphead premium-services" role="menuitem"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                        <li class="premium-services" role="menuitem"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                        <li class="premium-services"  role="menuitem"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                        <li class="grouphead premium-services"  role="menuitem"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                        <li role="menuitem">
                          <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                        </li>
                      </ul>
                    </div>
                  </li>

        </ul>
    </nav>
    <p class="top_special"><a href="https://www.zacks.com/start-here?icid=StartHere-tx-04" title="Get Started With Zacks">Did you earn +24.33% a year like the Zacks Rank? Perhaps time to learn more.</a></p>
    <ul id="user_menu" role="menu" aria-label="My Account">
        <li role="menuitem"><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="log_me_in" role="menuitem">
                        <a href="#">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="login_form" role="form" aria-hidden="true" aria-label="Login">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden">
                            
                                <h1>Member Sign In</h1>
                                <input type="text" name="username" placeholder="Username or Email Address">

                                <input type="password" name="password" placeholder="Password">
                                <p><input type="checkbox" id="rememberMe" name="remember_me" checked="checked" role="checkbox"> <label for="rememberMe">Keep Me Signed In </label>
                                <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span></p>

								<p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D1037516%26type%3Dblog" class="forgotPasswordLink" role="link">Don&#39;t Know Your Password?</a></p>

                                <p><input type="submit" value="Sign In" class="fancy_button green" role="button"></p>
  
                                <span id="close_login" role="button" aria-label="Close">Close this window</span>

                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li>
                    <li role="menuitem"><a href="https://www.zacks.com/help/">Help</a></li>
    </ul>
</nav>    <!-- Begin: Header Ad -->
    <div role="banner" id="banner">
        <a href="/" role="link" rel="home">
            <h1><img src="https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png" width="232" height="92" alt="Zacks Invesment Research Home" title="" /></h1>
        </a>

        <!-- nav toggle button for mobile menu -->
        <div class="nav-toggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <!-- nav toggle button for mobile menu -->
	<div class="">
	    <div id="Leaderboard-top_101" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-top_101");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f770e-109" style="display: none !important"></span>
    </div>
	<div class="">
	    <div id="Leaderboard-mobile_103" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-mobile_103");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fea34-109" style="display: none !important"></span>
    </div>    </div>
    <!-- End: Header Ad -->
<div class="hide" id="gateway_modal_offsite">
<p>You are being directed to ZacksTrade, a division of LBMZ Securities and licensed broker-dealer. ZacksTrade and Zacks.com are separate companies. The web link between the two companies is not a solicitation or offer to invest in a particular security or type of security. ZacksTrade does not endorse or adopt any particular investment strategy, any analyst opinion/rating/report or any approach to evaluating indiv idual securities.</p>

<p>If you wish to go to ZacksTrade, click <strong>OK</strong>. If you do not, click Cancel.</p>

<p class="zt_offsite_button"><a class="fancy_button green" href="https://www.zackstrade.com/2019-1-dollar" id="gateway_offsite_link">OK</a> <a class="fancy_button deactive" href="#">Cancel</a></p>
</div>
<!--MSG:11843--><!-- z2_top_nav end -->

<!-- End: top_navigation-->

<!-- Begin: Main Content -->
<div id="main_content" role="main">

<!-- Begin: toolbar-->
<!-- z2_toolbar start -->
<div id="toolbar">
    <span>Back to top</span>
</div>

<!-- z2_toolbar end -->

<!-- End: toolbar-->

    <div class="main_body">

<!-- Begin: commentary -->
<!-- z2_commentary_using_view start -->
    <section id="commentary_article" class="commentary_b">
        <script>
            auto_ad = -1;
            article_id = 1037516;
        </script>
        <!--<script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js"></script>-->
        <div class="article_banner">
        <img src="https://staticx-tuner.zacks.com/images/default_article_images/default336.jpg" alt="" title="">
             <p>Image: Bigstock</p>            
        </div>
        <article>
         <h1>American Electric Power (AEP) Q2 Earnings Surpass Estimates</h1>
            <header class="ticker-and-social-ribbon">
              <aside>
                 <p class="byline">Zacks Equity Research
                    <span><time datetime="00:00">August 06, 2020</time></span>
                </p>
                 <p class="hoverquote_block"><a href="/stock/quote/AEP" class="hoverquote-container-od analytics_tracking hoverquote-neg" rel="AEP" show-add-portfolio="true" id = ticker_social_ribbon-AEP-txt 
><span class="hoverquote-symbol">AEP</span></a>    </p>
                 <style type="text/css">#ztBtn2 .valign {
        display:inline-block;
        vertical-align:top;
        position:relative;
        color: #fff;
        }
        #ztBtn2 .valign:hover{
            color: #fff !important;
        }
    #ztBtn2 {
        height:24px;
        padding:3px 10px 5px;
        display: inline-block;
        background:#2b2b2b;
        background-size:cover;
        border: 1px solid #2b2b2b;
        -webkit-border-radius: 3px;
        -moz-border-radius: 6px; -o-border-radius: 6px; border-radius:6px;
        margin:0 0 16px;
        font-family: 'Lucida Grande', 'Lucida Sans Unicode', 'Lucida Sans', Verdana, 'Droid Sans', Roboto, Helvetica, Arial, sans-serif;
        font-size:16px;
        line-height:1;
        text-decoration:none;
        color:#fff;
        text-align:center;
        top: -7px !important;
        cursor: pointer;
        }
        
    #ztBtn2 #icon {
        top:0;
        border:none;
        outline:none;
        }
        
    #ztBtn2 #price {
        background: #3aa150;
        color: #fff;
        padding: 6px;
        border-radius: 50%;
        font-size: 22px;
        line-height: 1;
        border: solid 1px #207132;
        font-weight: bold;
        box-shadow: 0px 0px 1px #000;
        text-shadow: 0px 1px 1px rgba(0,0,0,0.6);
        bottom: 5px;
        }
        
    #ztBtn2 #symbol {
        font-size:16px;
        line-height:1;
        position:relative;
        bottom:5px;
        margin-right:-2px;
        font-weight:normal;
        }
        
        @media screen and (max-width: 1023px){
            #ztBtn2{top: 21px !important;}
        }
</style>
<p><a class="zt_offsite_link btn-zt" id="ztBtn2" tracking_code="13418215"><img border="0" class="valign" height="20" id="icon" src="https://staticx-tuner.zacks.com/woas/adv/ztrade/ztNow_icon2.png" width="23" /> <span class="valign" style="top:4px; font-size: 12pt;">Trades from</span> <span class="valign" id="price"><span id="symbol">$</span>1</span> </a></p>
<!--MSG:16163, content.zacks.com, bottom STAGE/PRODUCTION textarea -->
                
                <div>  
              <div class="social_plugins">
                <div class="social_icons_left">
                <script>var switchTo5x=true;</script>
                <script async src="//ws.sharethis.com/button/buttons.js"></script>
                
                <span class='st_facebook_large' displayText='Facebook' st_url='https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates?cid=SM-facebook-HL-1037516'></span>
                <span class='st_twitter_large' displayText='Tweet' st_url='https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates?cid=SM-twitter-HL-1037516'></span>
                <span class='st_linkedin_large' displayText='LinkedIn' st_url='https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates?cid=SM-linkedin-HL-1037516'></span>
                <span class='st_pinterest_large' displayText='Pinterest' st_url='https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates?cid=SM-pinterest-HL-1037516'></span>
                <span class='st_email_large' displayText='Email' st_url='https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates?cid=SM-email-HL-1037516'></span>
            </div>                        <div class="social_icons_right">
                            <a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button-view" class="stocktwits-button" data-article-id=1037516><img src="https://staticx.zacks.com/images/zacks/icons/st_icon.png" alt="Share on StockTwits"/></a>
                            <script async src="https://api.stocktwits.com/addon/button/share.min.js"></script>
                        </div>
                    </div>
                </div>
                <!-- edit follow section-->
            <div class="edit_follow_section">            
            <p id="category_part" style="display:none">                
                <span>You follow Tale of the Tape - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p>
            <p id="author_part" style="display:none">                
                <span>You follow Zacks Equity Research - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p> 
            </div>
        <!-- follow author modal-->
            <div id="follow_author_toggle" class="author_modal">
            <h4>What would you like to follow?</h4>
                <div class="container">
                <input type="hidden" name="is_follow_category" id="is_follow_category" value="" />
                <input type="hidden" name="is_follow_author" id="is_follow_author" value="N" />
                
                <p id="author_follow_button" style="display:none">
                <input type="checkbox" name="modal_author_name" id="modal_author_name" value="631459560">
                <label for="modal_author_name">Zacks Equity Research</label>
                </p>                
                <p id="category_follow_button" style="display:none">
                <input type="checkbox" name="modal_article_category" id="modal_article_category" value="513">
                <label for="modal_article_category">Tale of the Tape</label>
                </p>
                
                <div class="buttons">
                  <a id="follow_action" class="modal_external" href="/modals/follow-author.php?author_id=NULL&category_id=NULL" title="">
                  <img class="small_follow_btn" src="https://staticx.zacks.com/images/zacks/icons/mobile_follow_btn.png" alt="Follow Author" title="">
                  </a>
                  <a class="call_action" onclick="document.getElementById('follow_author_toggle').style.display='none'" class="cancel">Cancel</a>
                  </div>
              </div>
            </div>
            </aside>
        </header>
    </article>            <article>
                <div class="archive_collapse"><span class="show_article">Read More</span><span class="hide_article">Hide Full Article</span></div>
                <div class="commentary_body">
                    
                    <div id="inline_top">
                    
	<div class="">
	    <div id="Inline-Top_402" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Inline-Top_402");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3ffdc1-109" style="display: none !important"></span>
    </div>
                    </div>
                    <div id="comtext">
                    <p>American Electric Power (<a href="/stock/quote/AEP" class="hoverquote-container-od analytics_tracking hoverquote-neg" rel="AEP" show-add-portfolio="true" id = commentary_body-AEP-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">AEP</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=AEP&ADID=ZACKS_PFP_TOP_ZRMODULE&icid=BLOG-Tale_of_the_Tape|Yseop_Template_4-1037516-free_report-commentary_body-text-AEP" alt="Free Report" title="Free Report">Free Report</a>)     came out with quarterly earnings of $1.08 per share, beating the Zacks Consensus Estimate of $1.06 per share. This compares to earnings of $1 per share a year ago. These figures are adjusted for non-recurring items.</p><p>This quarterly report represents an earnings surprise of 1.89%. A quarter ago, it was expected that this utility would post earnings of $1.09 per share when it actually produced earnings of $1.02, delivering a surprise of -6.42%.</p><p>Over the last four quarters, the company has surpassed consensus EPS estimates two times.</p><p>AEP, which belongs to the Zacks Utility - Electric Power industry, posted revenues of $3.49 billion for the quarter ended June 2020, missing the Zacks Consensus Estimate by 8.07%. This compares to year-ago revenues of $3.60 billion. The company has not been able to beat consensus revenue estimates over the last four quarters.</p><p>The sustainability of the stock's immediate price movement based on the recently-released numbers and future earnings expectations will mostly depend on management's commentary on the earnings call.</p><p>AEP shares have lost about 10.2% since the beginning of the year versus the S&amp;P 500's gain of 3%.</p><p><b>What's Next for AEP?</b></p><p>While AEP has underperformed the market so far this year, the question that comes to investors' minds is: what's next for the stock?</p><p>There are no easy answers to this key question, but one reliable measure that can help investors address this is the company's earnings outlook. Not only does this include current consensus earnings expectations for the coming quarter(s), but also how these expectations have changed lately.</p><p>Empirical research shows a strong correlation between near-term stock movements and trends in earnings estimate revisions. Investors can track such revisions by themselves or rely on a tried-and-tested rating tool like the Zacks Rank, which has an impressive track record of harnessing the power of earnings estimate revisions.</p><p>Ahead of this earnings release, the estimate revisions trend for AEP was mixed. While the magnitude and direction of estimate revisions could change following the company's just-released earnings report, the current status translates into a Zacks Rank #3 (Hold) for the stock. So, the shares are expected to perform in line with the market in the near future. You can see <a href="https://www.zacks.com/stocks/buy-list/?ADID=zp_1link&amp;ICID=zpi_1link" target="_blank">the complete list of today's Zacks #1 Rank (Strong Buy) stocks here</a>.</p><p>It will be interesting to see how estimates for the coming quarters and current fiscal year change in the days ahead. The current consensus EPS estimate is $1.48 on $4.45 billion in revenues for the coming quarter and $4.29 on $15.55 billion in revenues for the current fiscal year.</p><p>Investors should be mindful of the fact that the outlook for the industry can have a material impact on the performance of the stock as well. In terms of the Zacks Industry Rank, Utility - Electric Power is currently in the bottom 20% of the 250 plus Zacks industries. Our research shows that the top 50% of the Zacks-ranked industries outperform the bottom 50% by a factor of more than 2 to 1.</p><p></p>
                    </div>
                    <div id="inline_bottom">
                    
	<div class="">
	    <div id="Inline-Bottom_403" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Inline-Bottom_403");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c4013aa-109" style="display: none !important"></span>
    </div>
                    </div>
                </div>
            </article>
        </section>        <section class="commentary_reports_content commentary_b">
         <div class="commentary_reports">
                    <div class="commentary_reports_block">
                        <br><div class="reports_header"><h1>In-Depth Zacks Research for the Tickers Above</h1><br></div>
                        <div class="reports_header"><h3>Normally $25 each - click below to receive one report FREE:</h3><br></div>
                        
                        <p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=AEP&ADID=ZCOM_ARTICLE_BTMTICKERLINKS_513&icid=BLOG-Tale_of_the_Tape|Yseop_Template_4-1037516-free_report-commentary_reports-text-AEP" class="comm_button newwin"><span>American Electric Power Company, Inc. (AEP) - free report &gt;&gt;</span></a></p>
                    </div>
         </div>
         </section>
        <!-- <img src="https://staticx.zacks.com/images/zacks/splitcounter.gif" width="1" height="1"> -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/AEP",
        "name": "American Electric Power Company, Inc. : (AEP)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/stock/news/1037516/american-electric-power-aep-q2-earnings-surpass-estimates",
        "name": "American Electric Power (AEP) Q2 Earnings Surpass Estimates"
      }
    }
  ]
}
</script>
<!-- z2_commentary_using_view end -->

<!-- z2_more_from_zacks_category start -->
<section id="z2_more_from_zacks_category" class="commentary_zacks_news commentary_grid_container"></section>
<script defer src="https://staticx.zacks.com/js/zacks/inline/more_from_zacks.js"></script>    
<script>
var articleType     = 'B';
var typeId          = 49;
var categoryName    = 'Tale of the Tape';
var categoryId      = 0;
var authorName      = 'Zacks Equity Research';
var orgAuthorName   = 'Zacks Equity Research';
var subCategoryName = 'Tale of the Tape : Yseop Template 4';
var datePosted      = 'August 06, 2020';
var tickerList      = 'AEP';
</script><!-- z2_more_from_zacks_category end -->

<!-- z2_you_may_like start -->
    <section id="youmay_like_container" class="commentary_zacks_news commentary_grid_container you_may_like"></section>
    <script defer src="https://staticx.zacks.com/js/zacks/inline/you_may_like.js"></script>    

<!-- z2_you_may_like end -->

<!-- z2_published_in start -->
<section id="" class="">
    <h1>Published in</h1> <a href="/topics/earnings" title="earnings" class="text_capitalize article_tag" >earnings</a> <a href="/topics/earnings-estimates" title="earnings-estimates" class="text_capitalize article_tag" >earnings-estimates</a> <a href="/topics/earnings-outlook" title="earnings-outlook" class="text_capitalize article_tag" >earnings-outlook</a> <a href="/topics/earnings-surprise" title="earnings-surprise" class="text_capitalize article_tag" >earnings-surprise</a> <a href="/topics/industry-outlook" title="industry-outlook" class="text_capitalize article_tag" >industry-outlook</a> <a href="/topics/zacks-consensus-estimate" title="zacks-consensus-estimate" class="text_capitalize article_tag" >zacks-consensus-estimate</a> <a href="/topics/zacks-rank" title="zacks-rank" class="text_capitalize article_tag" >zacks-rank</a>
</section><!-- z2_published_in end -->

<!-- z2_video_player start -->
<!-- z2_video_player end -->

<!-- End: commentary -->

    </div> <!-- End: Main Body -->

    <aside id="third_rail">
<!-- Begin: rightCol -->
<!-- right_panel start -->

                                <!-- In Your face Start -->
                                <div id="featured_zacks_rank_stocks">
                                    <div id="slider">
                                        <!-- Commentary IYF Module B - #671 -->
<style>
    #commentary-module {padding:8px 10px; border:solid 1px #717171; border-radius:6px; background:#fff;}
    #commentary-module .headline {padding-bottom:3px; border-bottom:solid 3px #000; margin-bottom:10px; color: #000; font-size:13pt;}
    #commentary-module .textbox {width:242px; padding:10px; margin-bottom:10px; border:solid 1px #cacaca; border-radius:3px; box-shadow:inset 0 1px 2px rgba(0,0,0,0.4);}
    #commentary-module .input_button {padding:12px; border:solid 1px #bd4600; border-radius:3px; box-shadow:0 1px 4px rgba(0,0,0,.5), inset 1px 1px 3px rgba(255,255,255,.5); font-size:10.5pt;  text-shadow:0 -1px 2px #000; 
        background: #F06C00; background: linear-gradient(to bottom,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%); filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#F06C00',endColorstr='#F06C00',GradientType=0); color:#fff; font-weight:bold; cursor: pointer;
    }
    #commentary-module footer p, #commentary-module footer p a {font-size:10px;}
</style>
<section id="commentary-module">
    <h1 class="headline">Zacks' 7 Best<br />Strong Buy Stocks for August, 2020</h1>
    <p>Experts have chosen 7 stocks out of 220 Zacks Rank #1 Strong Buys that have the highest potential to increase in price quickly amid the global health crisis. A recent pick, Maxar, skyrocketed <span style="background:#fcfc79;">+178.7%</span> in 3 months.</p>
    <p>For 32 years, our Strong Buy list has averaged returns more than twice the market. See its 7 best stocks FREE.</p>
    <form action="/registration/pfp/step2.php" id="iyfModuleForm" method="post" name="pfp-commentary-form">
        <input type="text" name="email" id="email" class="textbox" maxlength="200" placeholder="Enter your best email address" onfocus="this.placeholder=''" onblur="this.placeholder='Enter your best email address'" />
        <input name="ADID" type="hidden" value="ZCOM_IYF_COMM_7BEST_NOSUBHEAD" /> 
        <input name="ALERT" type="hidden" value="IYF_COMM_671_A384" /> 
        <input class="input_button" id="Submit" name="Submit" type="submit" value="&#9656; See 7 Strong Buy Stocks Free" />
    </form>
    <footer id="footer">
        <p><a class="call_to_action newwin" href="/privacy.php">Privacy Policy</a> <span aria-hidden="true">&#160;|&#160;</span> No cost, no obligation to buy anything ever.</p>
    </footer>
</section>
<script src="https://staticx-tuner.zacks.com/woas/adv/services/js/email-validation-iyf-module.js"></script>
                                    </div>
                                </div>
<script defer src="https://staticx.zacks.com/js/zacks/inline/inyourface_mini.js"></script>
                                <!-- In Your face End -->
                    
	<div class="">
	    <div id="Lrec-top_201" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-top_201");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f8eb6-109" style="display: none !important"></span>
    </div>
<!-- Display this section only if data is being provided -->
 
<div class="next_news content_block"> 
    <!-- Begin: Next news -->
    <h1 class="side_bar_header">Up Next</h1>
    <div class="next_media content_block">
        <a href="/stock/news/1037515/liquidity-services-lqdt-tops-q3-earnings-and-revenue-estimates?art_rec=blog-tale_of_the_tape-up_next-ID01-img-1037515">
            <img src="https://staticx-tuner.zacks.com/images/default_article_images/default314.jpg" alt="" title=""></a>
            <a href="/stock/news/1037515/liquidity-services-lqdt-tops-q3-earnings-and-revenue-estimates?art_rec=blog-tale_of_the_tape-up_next-ID01-txt-1037515"><h2 class="side_bar_article_link">Liquidity Services (LQDT) Tops Q3 Earnings and Revenue Estimates</h2>
        </a>
    </div>
</div>
                    
	<div class="">
	    <div id="Lrec-middle_202" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-middle_202");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fa438-109" style="display: none !important"></span>
    </div> <div class="read_articles content_block"> 
       <!-- Begin: Read article section -->
	 <h1 class="side_bar_header">Most Read</h1>
		<div id="slider_wrapper">
			 <div class="swiper-container_mostread swiper-container-horizontal">
					<div class="swiper-wrapper">
						 <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1037545/capture-disruptive-growth-in-emerging-markets-with-this-etf" class="analytics_tracking" id="most_read-1037545-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/48/25331.jpg" title="Capture Disruptive Growth in Emerging Markets With This ETF"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1037545/capture-disruptive-growth-in-emerging-markets-with-this-etf" id="most_read-1037545-txt">Capture Disruptive Growth in Emerging Markets With This ETF</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1037568/markets-finish-higher-yet-again-plus-uber-tmus-dbx-earnings" class="analytics_tracking" id="most_read-1037568-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/f5/25332.jpg" title="Markets Finish Higher Yet Again; Plus UBER, TMUS, DBX Earnings"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1037568/markets-finish-higher-yet-again-plus-uber-tmus-dbx-earnings" id="most_read-1037568-txt">Markets Finish Higher Yet Again; Plus UBER, TMUS, DBX Earnings</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1037512/stocks-to-watch-as-investors-rotate-towards-cyclical-names" class="analytics_tracking" id="most_read-1037512-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/b6/25329.jpg" title="Stocks to Watch as Investors Rotate Toward Cyclical Names"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1037512/stocks-to-watch-as-investors-rotate-towards-cyclical-names" id="most_read-1037512-txt">Stocks to Watch as Investors Rotate Toward Cyclical Names</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1036866/silver-etfs-or-gold-which-metal-to-shine-more-ahead" class="analytics_tracking" id="most_read-1036866-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/3c/25330.jpg" title="Silver ETFs or Gold: Which Metal Will Shine Brighter?"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1036866/silver-etfs-or-gold-which-metal-to-shine-more-ahead" id="most_read-1036866-txt">Silver ETFs or Gold: Which Metal Will Shine Brighter?</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1037399/screening-for-ultimate-value-stocks" class="analytics_tracking" id="most_read-1037399-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/13/25326.jpg" title="Screening for Ultimate Value Stocks"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1037399/screening-for-ultimate-value-stocks" id="most_read-1037399-txt">Screening for Ultimate Value Stocks</a></div></h1>
											   
									</header>
                                 </article>									
							</div>
					</div>	 
	    <!-- Add Pagination -->
        <div class="swiper-pagination"></div>
        <!-- Add Arrows -->
        <div class="swiper-button-next" id="swiper-mostread-button-next">&rsaquo;</div>
        <div class="swiper-button-prev swiper-button-disabled" id="swiper-mostread-button-prev">&lsaquo;</div></div>
			  
		</div>	 
 </div>                    
	<div class="">
	    <div id="Lrec-bottom_203" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-bottom_203");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fc465-109" style="display: none !important"></span>
    </div><!-- right_panel end -->

<!-- End: rightCol -->
    </aside>
<!-- Begin: Bottom Ad -->
<!-- Begin: partnerDart -->
<!-- z2_banner_bottom start -->

	<div class="">
	    <div id="Leaderboard-bottom_102" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-bottom_102");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f4b69-109" style="display: none !important"></span>
    </div><!-- z2_banner_bottom end -->

<!-- End: partnerDart -->
<!-- End: Bottom Ad -->
</div> <!-- End: Main Content -->

<footer>
<!-- Begin: Footer -->
<!-- z2_footer start -->
<div id="quick_links">
<section>
<h1>Quick Links</h1>
<!-- nav toggle button for mobile menu -->

<div class="quicklink-toggle"><small>&nbsp;</small> <small>&nbsp;</small> <small>&nbsp;</small></div>
<!-- nav toggle button for quick links for mobile -->

<div class="footer-links"><!-- Services -->
<div id="services">
<h1>Services</h1>

<nav>
<ul>
	<li><a href="/investment-services/">Account Types</a></li>
	<li><a href="/investment-services/">Premium Services</a></li>
	<li><a href="/stocks/zacks-rank">Zacks Rank</a></li>
	<li><a href="/stocks/">Research</a></li>
	<li><a href="https://finance.zacks.com">Personal Finance</a></li>
	<li><a href="/articles/">Commentary</a></li>
	<li><a href="/stock-education.php">Education</a></li>
	<li><a href="https://advisortools.zacks.com/">Zacks Advisor Tools</a></li>
</ul>
</nav>
</div>
<!-- My Account -->

<div id="my_account">
<h1>My Account</h1>

<nav>
<ul>
	<li><a href="/my-account/index.php">Manage Account</a></li>
	<li><a href="/my-account/login-info.php">Update Profile</a></li>
	<li><a href="/my_account/order_history.php">Subscriptions</a></li>
	<li><a href="/my-account/my-email.php">Preferences</a></li>
	<li><a href="/help/faq.php#s12">Login/Password Help</a></li>
	<li class="upgrade_premium_icid"><a href="/registration/premium/login/?continue_to=/registration/premium/trial/&adid=zp_quicklinks_upgrade">Upgrade to Premium</a></li>
</ul>
</nav>
</div>
<!-- Resources -->

<div id="resources">
<h1>Resources</h1>

<nav>
<ul>
	<li><a href="/help/">Help</a></li>
	<li><a href="/about-zacks.php">About Zacks</a></li>
	<li><a href="/disclosure">Disclosure</a></li>
	<li><a href="/privacy.php">Privacy Policy</a></li>
	<li><a href="#do-not-sell-email-form" class="modal_external privacy-modal-link">Do Not Sell My Personal Information</a></li>
	<li><a href="/privacy.php#terms-of-service">Terms of Service</a></li>
	<li><a href="/performance">Performance</a></li>
	<li><a href="/sitemap.php">Site Map</a></li>
	<li><a href="/podcasts?ADID=podcast_landingpage">Podcasts</a></li>
	<li><a href="/earnings/earnings-calendar">Earnings Calendar</a></li>
</ul>
</nav>
</div>
<!-- Client Support -->

<div id="client_support">
<h1>Client Support</h1>

<nav>
<ul>
	<li><a href="/contact">Contact Us</a></li>
	<li><a href="mailto:support@zacks.com">Share Feedback</a></li>
	<li><a href="/media-room/">Media</a></li>
	<li><a href="/careers.php">Careers</a></li>
	<li><a href="/advertising">Advertise</a></li>
</ul>
</nav>
</div>
<!-- Follow Us -->

<div id="follow_us">
<h1>Follow Us</h1>

<nav>
<ul>
	<li id="facebook"><a href="https://www.facebook.com/ZacksInvestmentResearch">Facebook</a></li>
	<li id="twitter"><a href="https://twitter.com/ZacksResearch">Twitter</a></li>
	<li id="linkedin"><a href="https://www.linkedin.com">Linkedin</a></li>
	<li id="youtube"><a href="https://www.youtube.com/user/ZacksInvestmentNews">You Tube</a></li>
</ul>
</nav>
</div>
<!-- Zacks Moblie App -->

<div id="zacks_mobile_app">
<h1>Zacks Mobile App</h1>

<nav>
<ul>
	<li id="apple_store"><a href="https://itunes.apple.com/us/app/zacks/id731593509?mt=8" title="Download our Zacks App from the Apple App Store"><img src="https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg" alt="Download our Zacks App from the Apple App Store" /></a></li>
	<li id="google_play_store"><a href="https://play.google.com/store/apps/details?id=com.zacks.androidapp&utm_source=zacks.com&utm_campaign=ZacksFooter&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" title="Download our Zacks App from Google Play"><img src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" alt="Download our Zacks App from Google Play" /></a></li>
</ul>
</nav>
</div>
</div>
</section>
</div>
<style>
    #delete-information-form .fldGrp {padding:20px; border-top:solid 1px #cacaca; overflow:hidden;} .fldCt {padding:5px;}
    #delete-information-form .radio, #delete-information-form .textbox, #delete-information-form .label {display:inline-block; vertical-align:middle; font-size:14px; line-height:1; font-weight:normal; width:auto; float:none; color:#000; padding:0;} .disabled {color:#666;}
    #delete-information-form .textbox {width:300px; padding:4px 8px; box-sizing:border-box;} .select {margin-left:-3px; border:1px solid #cacaca; box-shadow:inset 0 1px 2px rgba(0,0,0,.4); border-radius:3px;}
    #delete-information-form .textbox::placeholder {color:#cacaca !important;}

    #delete-information-form {display:none;}
    #delete-information-form a.fancy_button, #delete-information-form input.fancy_button {padding:8px 24px; height:auto;}

    #delete-information-form {display:block; padding:20px 30px; border:solid 1px #cacaca; width:auto; max-width:600px; margin:20px auto; box-sizing:border-box;}
    #delete-information-form h1 {font-size:20px; line-height:1.5; margin:0 0 10px;}
    #delete-information-form p {font-size:14px; line-height:1.5; margin:0 0 20px !important;}

    #verify-identity .fldCt {padding:2px 5px;}
    #verify-identity .label {width:120px; text-align:right; padding-right:10px;}

    #submit-form .fancy_button {float:right;}

    body.do-not-sell-form-enabled {overflow:scroll !important;}

    #do-not-sell-email-form {display:none;}
    .do-not-sell-email-form {width:100% !important; min-width:0 !important; max-width:none !important; top:50px !important; left:auto !important; margin:0 !important;}
    .do-not-sell-email-form .ui-dialog-titlebar, .do-not-sell-email-form .ui-dialog-content {width:auto !important; max-width:650px !important; margin:0 auto; left:auto !important; box-sizing:border-box; max-height:none; min-height:0;}

    @media screen and (max-width:575px){
        .do-not-sell-email-form {top:5px !important;}
        
        #delete-information-form {padding:10px; margin:5px;}

        #verify-identity .fldCt {padding:5px 5px 10px;}
        #verify-identity .label, #verify-identity .textbox, #verify-identity .select {display:block;}
        #verify-identity .label {text-align:left; padding:0 0 3px; margin:0;}
        #verify-identity .textbox, #verify-identity .select {width:100%;}   
    }
</style>

<!-- modal start -->
<section id="do-not-sell-email-form">
    <title>do-not-sell-email-form</title>
    <header>Do Not Sell My Personal Information</header>
    <section>
        <div class="content">

            <form action="mailto:tholleman@zacks.com?subject=Delete My Information Request" method="post" enctype="text/plain" id="delete-information-form">

                <h1 style="font-weight:bold; font-size:24px; line-height:1.5;">Do Not Sell My Personal Information</h1>

                <div class="fldGrp" id="request-type">
                    <h1>Type of request</h1>
            <!--        <div class="fldCt"><input type="radio" class="radio" name="request-type" id="rt1" value="1" disabled /> <label class="label disabled" for="rt1">I want to delete my personal information</label></div>-->
                    <div class="fldCt"><input type="radio" class="radio" name="request-type" id="rt2" value="2" checked /> <label class="label" for="rt2">Do not sell my personal information</label></div>
                </div>

                <div class="fldGrp" id="verify-identity">
                    <h1>Verify your identity</h1>
                    <p>We need the following information so we can identify you in our systems. This information will only be used for this request. All information is required.</p>
                    <p>As an alternative to using this form, you can send us your name and zacks account email with your request to privacy@zacks.com.</p>
                    <p>We'll send a verification email to the email address you provided. This may take up to 72 hours, if you do not receive this verification email, please contact us at <a href="mailto:privacy@zacks.com" title="Email Us">privacy@zacks.com</a></p>
                    <div class="fldCt"><label class="label">First Name:</label><input type="text" class="textbox send" id="fn" name="first"maxlength="100" placeholder="Enter your first name" /></div>
                    <div class="fldCt"><label class="label">Last Name:</label><input type="text" class="textbox send" id="ln" name="last" maxlength="100" placeholder="Enter your last name" /></div>
                    <div class="fldCt"><label class="label">Email:</label><input type="text" class="textbox send" id="em" name="email" maxlength="200" placeholder="Enter your email address" /></div>
                </div>
                <div class="fldGrp" id="submit-form">
<!--                    <input type="submit" class="fancy_button green" name="submit" id="submit-request-1" />    -->
                    <a class="fancy_button green" id="submit-request-2" href="mailto:privacy@zacks.com">Submit Request</a>
                </div>
            </form>

        </div>
    </section>
</section>
<!-- modal end -->



<script>

    function regex_test(value) {
        var regex = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        return regex.test(value);
    }

    $(function(){

        var $do_not_sell_text = $('.do-not-sell-form-text');

        function check_email_launch_client(){

            var $values = {}, $em = $('.do-not-sell-email-form').find('#em').val(), $error = '', $e_score = 0, $msg_val = '';

            $.each($('.do-not-sell-email-form').find('.send'),function(){

                var $label = $(this).prev('.label').text(),
                    $label = $label.replace(':',''),
                    $value = $(this).val();

                $values[$label] = $value;

            });

            $.each($values,function(k,v){
                if(v == ''){
                    $error += k + '\n';
                    $e_score = $e_score + 1;
                } else {
                    $msg_val += v + (k == 'First Name' ? ' ' : '%0A');
                }
            })

            if($e_score != 0){

                alert('Please complete the following to submit your request:\n' + $error);

            } else {

                if (regex_test($em)) {

                    window.location.href='mailto:privacy@zacks.com?subject=Do Not Sell My Personal Information Request&body=Attention Zacks Customer Support%0A%0APlease do not sell my personal information for the account associated with the info below.%0A%0A' + $msg_val + '%0AThank you!';
                    
                    $('.ui-dialog, .ui-widget-overlay').remove();

                } else {

                    alert("Please enter a valid email address to continue.");

                }

                return false;

            }

            return false;


        }

        $('.privacy-modal-link').click(function(){

            $('body').addClass('do-not-sell-form-enabled');

            setTimeout(function(){  

                $('.do-not-sell-email-form .fancy_button.green').attr('href','javascript:void(0)').click(function(){

                    check_email_launch_client();

                });
                
                $('.do-not-sell-email-form .ui-dialog-title').text('Do Not Sell My Personal Information');

            }, 3000);

        });

        if($do_not_sell_text.length > 0){

            $do_not_sell_text.removeAttr('style');

        }

    });  

</script><!--MSG:12623--><div id="zacks_reported">
<section>
<div id="partners">
<h1>Zacks Research is Reported On:</h1>

<ul>
	<li id="yahoo">Yahoo</li>
	<li id="msn">MSN</li>
	<li id="marketwatch_reported">Marketwatch</li>
	<li id="nasdaq">Nasdaq</li>
	<li id="forbes">Forbes</li>
	<li id="investors">Investors.com</li>
	<li id="morningstar">Morningstar</li>
</ul>
</div>

<div id="bbb">
<div id="bbb-logo"><a href="https://www.bbb.org/chicago/business-reviews/financial-services/zacks-investment-research-inc-in-chicago-il-86000393/#sealclick" rel="nofollow" class="newwin"><img alt="Zacks Investment Research is an A+ Rated BBB Accredited Business" src="https://seal-chicago.bbb.org/seals/blue-seal-250-52-bbb-86000393.png" style="border: 0;" /> </a></div>
</div>
</section>
</div>
<!--MSG:14023--><div id="copyright">
    <section>
        <p>This page has not been authorized, sponsored, or otherwise approved or endorsed by the companies represented herein. Each of the company logos represented herein are trademarks of Verizon Media; Microsoft Corporation; Nasdaq, Inc.; Dow Jones &#38; Company; Forbes Media, LLC; Investor's Business Daily, Inc.; and Morningstar, Inc.</p>
        <p>Copyright 2020 Zacks Investment Research <span aria-hidden="true">|</span> 10 S Riverside Plaza Suite #1600 <span aria-hidden="true">|</span> Chicago, IL 60606</p>
        <p>At the center of everything we do is a strong commitment to independent research and sharing its profitable discoveries with investors. This dedication to giving investors a trading advantage led to the creation of our proven Zacks Rank stock-rating system. Since 1988 it has more than doubled the S&#38;P 500 with an average gain of +24.33%  per year. These returns cover a period from January&#160;1, 1988 through July 6, 2020. Zacks Rank stock-rating system returns are computed monthly based on the beginning of the month and end of the month Zacks Rank stock prices plus any dividends received during that particular month. A simple, equally-weighted average return of all Zacks Rank stocks is calculated to determine the monthly return. The monthly returns are then compounded to arrive at the annual return. Only Zacks Rank stocks included in Zacks hypothetical portfolios at the beginning of each month are included in the return calculations. Zacks Ranks stocks can, and often do, change throughout the month. Certain Zacks Rank stocks for which no month-end price was available, pricing information was not collected, or for certain other reasons have been excluded from these return calculations.</p>
        <p>Visit <a class="in_copy" href="/performance">performance</a> for information about the performance numbers displayed above.</p>
        <p>Visit <a class="in_copy newwin" href="http://www.zacksdata.com">www.zacksdata.com</a> to get our data and content for your mobile app or website.</p>
        <p>Real time prices by BATS. Delayed quotes by Sungard.</p>
        <p>NYSE and AMEX data is at least 20 minutes delayed. NASDAQ data is at least 15 minutes delayed.</p>
    </section>
</div>
<!--MSG:5286--><!--MSG:5286--><script>
var android_app_banner_conf = {
                    'appName': 'Zacks Stock Research',
                    'playStoreUrl': 'https://play.google.com/store/apps/details?id=com.zacks.androidapp',
                    'logo': 'https://lh5.ggpht.com/gFKFENaSeNSvMIE6vy2BPLE_JI3psqJnugt9WTapFttsptokO58NV6EilP0Kqgm7e00=w120',
                    'price': 'Free',
                    'category' : 'Finance',
                    'score' : '0.0'
                    }
</script>
<!-- z2_footer end -->

<!-- End: Footer -->
</footer>

<!-- bottomColl Part Start-->
<!-- z2_foot_module start -->

<script language="JavaScript" type="text/javascript">
var dataLayer = {
siteSection: 'BLOG'
,   loginStatus: 'Logged out'
, siteType: 'desktop'
,   adidInternalCode : 'DEF'
,   pageIdentifier: "American Electric Power (AEP) Q2 Earnings Surpass Estimates"
,   siteSubSection: 'BLOG:Tale of the Tape '
,   session_id: ''
,   ConfigID: ''
, blogID: { name: 'American Electric Power (AEP) Q2 Earnings Surpass Estimates',
id: '1037516',
author : 'Zacks Equity Research',
type : 'BLOG',
section : 'Tale of the Tape',
sub_section : 'Yseop Template 4',
tickers : ['AEP'],
publish_date : '06/08/2020',
rich_media : []}
};
</script>
<!-- Google Analytic Code -->
          <script>
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
         (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
         m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-3472419-1', 'auto');
         ga('send', 'pageview');
         </script>  
          <!-- Google Analytic Code End --><!--
 * <p>This file is used for Yahoo remarketing pixel add </p>
 *
 * @package Generator
 * @subpackage Static
 *
 * @author Arpita Bannerjee
 *
 * @copyright (c) 2015 - 2016 Zacks Investment Research
 * @license   Internal Use only. No License granted.
 *
 * @filesource
 *
 *
-->

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'22680'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '532984783731823');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=532984783731823&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Start  Markit On Demand Code -->

<script defer type="text/javascript" src="https://ad.wsod.com/site/d84f59fb1c3d85c44bbd395dbecc5b45/0.0.async/"></script>

<!-- End  Markit On Demand Code -->
<!-- Start  Countdown Code -->

<section id="inactivity_warning" class="logout-timer--modal">

   <div class="modal-content">
      
            <h2 class="modal-title">
                Due to inactivity, you will be<br>signed out in approximately:  
            </h2>
       
      
          <div id="countdown"></div>
       
        <div class="modal-footer">
            <button class="green btn success" id="inactivity_btn_open">
              CLICK TO CONTINUE WORKING
            </button>
        </div>
       
   </div>
 
</section>
     

<!-- End  Countdown Code -->



<!-- z2_foot_module end -->

<!-- bottomColl Part End-->
</body>
</html>
