
<!DOCTYPE html>
<html lang="en">

<!-- Faster page load hack -->
<!--[if IE]><![endif]-->

<head>
<!-- Begin: head -->
<!-- z2_comm_head_module_v2 start -->
<!--//www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal--><meta charset="utf-8" />

<!-- Combined and Minified CSS file for all generator pages --> 
<link rel="stylesheet" href="https://staticx.zacks.com/min/z3-min.css" />
  
<!-- Conditional CSS for IE versions -->
<!--[if lt IE 7]><style type="text/css"> .hide_lte_ie6 { display:none; } </style><![endif]-->
<!--[if lte IE 7]><style type="text/css"> .hide_lte_ie7 { display:none; } </style><![endif]-->
<!--[if lte IE 8]><style type="text/css"> .hide_lte_ie8 { display:none; } </style><![endif]-->
<!--[if lte IE 9]><style type="text/css"> .hide_lte_ie9 { display:none; } </style><![endif]-->
<!--[if IE 10]><style type="text/css"> .hide_lte_ie10 { display:none; } </style><![endif]-->
<!--[if IE]><![endif]-->
<!-- End conditional CSS for IE versions -->

    <!-- DC PAGE ID : 194  -->
    <meta name="generator" content="WebGenerator" />
    <meta name="description" content="Boyd Gaming (BYD) continues to focus on interactive gaming platform and FanDuel Group partnership to drive growth. However, decline in traffic due to the coronavirus outbreak is concerning." />
    <meta name="keywords" content="stock, stocks, investment, investment advice, investing, online trading, online investment, online stock trading, stock market, financial, financial planning, quote, quotes, stock quotes" />
    <title>Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal - September 15, 2020 - Zacks.com</title>
    <meta name="date" content="Tue, 15 Sep 2020 16:26:11" />
    <meta name="last-modified" content="Tue, 15 Sep 2020 16:26:11;" />
    <meta http-equiv="last-modified" content="Tue, 15 Sep 2020 16:26:11" />
    <meta property="fb:admins" content="20922385" />
    <meta property="article:publisher" content="https://www.facebook.com/ZacksInvestmentResearch" />


    <meta property="og:site_name" content="Zacks Investment Research" />
    
    
    
<meta property="og:title" content="Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://staticx-tuner.zacks.com/images/articles/main/ef/613.jpg"/>
<meta property="og:url" content="https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal"/>
<meta property="og:description" content="Boyd Gaming (BYD) continues to focus on interactive gaming platform and FanDuel Group partnership to drive growth. However, decline in traffic due to the coronavirus outbreak is concerning."/>

    
<meta name="twitter:card" content="summary_large_image">



    <meta name="twitter:site" content="@ZacksInvestment">
<meta name="twitter:title" content="Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"/>
<meta name="twitter:image" content="https://staticx-tuner.zacks.com/images/articles/main/ef/613.jpg"/>
<meta name="twitter:description" content="Boyd Gaming (BYD) continues to focus on interactive gaming platform and FanDuel Group partnership to drive growth. However, decline in traffic due to the coronavirus outbreak is concerning." />

    
    <meta name="news_keywords" content="Business,Markets,Investing,Stocks,Stock Market,Stock Market News,Business News ">
    <link rel="publisher" href="https://plus.google.com/118293395770893367580" />
    <meta name="msvalidate.01" content="91D8CCE675E89439C48AA39EBAF6988D" />
    <meta name="alexaVerifyID" content="KIaduWIc88WqN22kuP9vXoMfUNg" />
    <!-- Article Structured Data -->
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal",
        "headline": "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal",
        "datePublished": "2020-09-15",
        "dateModified": "2020-09-15",
        "description": "Boyd Gaming (BYD) continues to focus on interactive gaming platform and FanDuel Group partnership to drive growth. However, decline in traffic due to the coronavirus outbreak is concerning.",
        "author": {
          "@type": "Person",
          "name": "Zacks Equity Research"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Zacks Investment Research",
          "logo": {
            "@type": "ImageObject",
            "url": "https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png",
            "width": "232px",
            "height": "92px"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://staticx-tuner.zacks.com/images/articles/main/ef/613.jpg",
          "height": "400px",
          "width": "635px"
        },
        "mentions":[
                {
                  "@type": "Corporation",
                  "tickerSymbol": "LVS",
                  "url": "www.zacks.com/stock/quote/LVS"
                 },
                {
                  "@type": "Corporation",
                  "tickerSymbol": "WYNN",
                  "url": "www.zacks.com/stock/quote/WYNN"
                 },
                {
                  "@type": "Corporation",
                  "tickerSymbol": "BYD",
                  "url": "www.zacks.com/stock/quote/BYD"
                 },
                {
                  "@type": "Corporation",
                  "tickerSymbol": "RRR",
                  "url": "www.zacks.com/stock/quote/RRR"
                 }
        ]
       
      }
      </script>
    <link rel="canonical" href="https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal" />
    <meta name="syndication-source" content="https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal"><meta name="apple-itunes-app" content="app-id=731593509">    <link rel="amphtml" href="https://www.zacks.com/amp/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal" />

<!-- used by smart phones and tables -->
<meta name="author" content="Zacks Investment Research" />
<meta name="copyright" content="&copy; 2013 Zacks Investment Research" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes" />
<link rel="icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://staticx.zacks.com/images/zacks/logos/favicon_1x_16x16.ico" type="image/x-icon" />

<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon-precomposed" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-57x57precomposed.png" />
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-72x72precomposed.png" />
<!-- For iPhone with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-114x114-precomposed.png" />
<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://staticx.zacks.com/images/zacks/logos/logo_apple-touch-icon-144x144-precomposed.png" />


<!-- DC Page id : 194 -->

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://staticx.zacks.com/css/zacks/css2/ie-style.css" />
<script async src="https://staticx.zacks.com/js/html5shiv.js"></script>
<![endif]-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script src="//assets.adobedtm.com/launch-ENf92a8a0f57b7412a8d05119401e8c329.min.js" async></script>
<script defer src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script defer src="https://staticx.zacks.com/min/z2-min.js?v=20200528"></script>
<script defer src="https://cdn-zacks-com.videoplayerhub.com/gallery.js"></script>
<script defer src="https://staticx.zacks.com/js/zacks/top_navigation_activity_tracking.js"></script>  

<script>
var WIDGET_PATH_JS          = 'widget3.zacks.com';
var WIDGET3_PATH_JS         = 'widget3.zacks.com';
var PROTOCOL_JS             = 'https://';
var HTTP_PROTOCOL_JS        = 'https://';
var SITE_ROOT_PROTOCOL      = 'https://www.zacks.com/';
var STATIC_CONTENT_ROOT_JS  = 'https://staticx.zacks.com';
var STATIC_TUNER_IMAGE_ROOT = 'https://staticx-tuner.zacks.com/images/';
var DEFAULT_HOST            = 'www.zacks.com';
var PAGE_TYPE               = 'stock';
var PAGE_SUB_SECTION        = 'news';
var HOVERQUOTE_IDENTIFIER   = 'blog-analyst_blog';
</script>
<script>
var appendNumber = 4;
var prependNumber = 1;
</script><link media="all" rel="stylesheet" type="text/css" href="https://staticx.zacks.com/css/zacks/css3/styles/commentary-main.css?v=20200528" /><script defer src="https://staticx.zacks.com/min/commentary-min.js?v=20200528"></script><script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js?v=20200528"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script async src="/js/zacks.prebid.js"></script>
            <script>
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                
            if( window.screen.width >= 320 && window.screen.width <= 767 ){
                var mobileSize = googletag.sizeMapping().
                    addSize([400, 0], [[0, 0]]).
                    addSize([0, 0], [320, 50]).
                    build();                                         
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").addService(googletag.pubads());
                // Leaderboard-mobile
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-mobile", [320,50], "Leaderboard-mobile_103").defineSizeMapping(mobileSize).addService(googletag.pubads()).setCollapseEmptyDiv(true);
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").addService(googletag.pubads());
            } else if( window.screen.width >= 768 && window.screen.width <= 1023 ){
                var tabletSize = googletag.sizeMapping().
                    addSize([320, 700], [[0, 0]]).
                    addSize([0, 0], [300, 250]).
                    build();
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Inline-Bottom
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Bottom", [[336,280],[300,250]], "Inline-Bottom_403").addService(googletag.pubads());
                // Leaderboard-top
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-top", [728,90], "Leaderboard-top_101").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Inline-Top
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Top", [[336,280],[300,250]], "Inline-Top_402").addService(googletag.pubads());
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").defineSizeMapping(tabletSize).addService(googletag.pubads());
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(tabletSize).addService(googletag.pubads());
            } else {
                var desktopSize = googletag.sizeMapping().
                    addSize([1024, 0], [[728, 90]]).
                    addSize([0, 0], [0, 0]).
                    build();
                
                // Lrec-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-bottom", [300,250], "Lrec-bottom_203").addService(googletag.pubads());
                // Inline-Bottom
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Bottom", [[336,280],[300,250]], "Inline-Bottom_403").addService(googletag.pubads());
                // Leaderboard-top
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-top", [728,90], "Leaderboard-top_101").defineSizeMapping(desktopSize).addService(googletag.pubads());
                // Inline-Top
                googletag.defineSlot("/2802258/ZComCommentary-Inline-Top", [[336,280],[300,250]], "Inline-Top_402").addService(googletag.pubads());
                // Lrec-middle
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-middle", [300,250], "Lrec-middle_202").addService(googletag.pubads());
                // Lrec-top
                googletag.defineSlot("/2802258/ZComCommentary-Lrec-top", [300,250], "Lrec-top_201").addService(googletag.pubads());
                // Leaderboard-bottom
                googletag.defineSlot("/2802258/ZComCommentary-Leaderboard-bottom", [728,90], "Leaderboard-bottom_102").defineSizeMapping(desktopSize).addService(googletag.pubads());
            }
    googletag.pubads()
            .setTargeting("Login", "system");
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    googletag.pubads().set("adsense_background_color", "FFFFFF");
});
    </script>
            <script defer src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2333136737514314",
            enable_page_level_ads: true
        });
        </script><!-- z2_comm_head_module_v2 end -->

<!-- End: head -->
</head>

<body>


<!-- Begin: top_navigation-->
<!-- z2_top_nav start -->
<div class="skipnav"><a href="#main_content">Skip to main content</a></div>

<div class="disclosure-fixed-slab" role="region" aria-label="Cookie Consent">
    <p>We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. To learn more, <a href="https://www.zacks.com/privacy.php#how-to-use-cookies">click here</a>. By continuing to use our site, you accept our use of cookies, revised <a href="https://www.zacks.com/privacy.php">Privacy Policy</a> and <a href="https://www.zacks.com/disclosure">Terms and Conditions of Service</a>.</p>
    <div>
        <button id="accept_cookie" name="accept_cookie">I accept</button>
        <button class="close" aria-label="Close">X</button>
    </div>
</div>


<section class="clearfix top-header-section">
<div class="header-logos"><a class="mobile_logo" href="/" rel="home" role="link"><img src="https://staticx.zacks.com/images/zacks/logos/zacks_logo_1208x347.png" alt="Zacks Invesment Research Home" title=""></a> </div>
<ul class="user-menu_list "><li><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="mob_log_me_in">
                        <a href="#" class="mobile_login_box">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="mob_login_form">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden">
                            
                                <h1>Member Sign In</h1>
                                
                                <div class="form-field float-label">                                    
                                    <input id="username" type="text" name="username" placeholder="Username or Email Address">
                                    <label for="username">Username or Email Address</label>
                                </div>
                                
                                <div class="form-field float-label">                                    
                                    <input id="password" type="password" name="password" placeholder="Password">   
                                    <label for="password">Password</label>                             
                                </div>
                                
                                <div class="form-field">                                
                                    <input type="checkbox" id="rememberMe_m" checked="checked"> <label for="rememberMe_m">Keep Me Signed In </label>
                                    <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span>
                                </div>

                                <p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D1058498%26type%3Dblog" class="forgotPasswordLink">Don&#39;t Know Your Password?</a></p>
                                <p><input type="submit" value="Sign In" class="fancy_button green"></p>
                                
                                <button type="button" tabindex="0" aria-label="Close" role="button">
                                    <span id="mob_close_login">Close this window</span>
                                </button>

                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li></ul>
</section>
<nav id="primary" aria-label="Main Navigation" role="navigation">
        <div id="main_menu_wrapper">
        <ul id="main_menu" role="menubar">
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li role="button"><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li role="button"><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li role="button"><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li role="button"><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li role="button"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="button"><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li role="button"><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li role="button"><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li role="button"><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li role="button"><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li role="button"><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li role="button"><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li role="button"><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li role="button"><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li role="button"><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li role="button"><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li role="button"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li role="button"><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li role="button"><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li role="button"><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li role="button"><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li role="button"><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <a href="//www.zacks.com/financial-videos/index.php" >Video</a>
                    </li>
<li class="nav-hilite mob-service" role="button">
                    <span class="plus-minus">Services</span>
                    <a class="sevices-btn" href="#">Services</a>
                    <i class="mobile_plus_icon">+</i>
                    <div class="firefoxRelativePositionFix">
                      <ul class="mobile-sub-menu" role="menu" aria-hidden="true">
                        <li class="grouphead premium-services" role="button"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                        <li class="premium-services" role="button"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                        <li class="premium-services"  role="button"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                        <li class="grouphead premium-services"  role="button"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                        <li role="button">
                          <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                        </li>
                      </ul>
                    </div>
                  </li>

            <li id="mobile_search_box" role="search" aria-label="Search">
  <form id="search_form" name="frmsearch" method="post" action="/search.php" autocomplete="off">
                <input type="text" id="search-q" name="search-q" class="search-q searchinput dropdown fltleft" value="" hasdefault="false" searchextras="all" placeholder="Quote or Search" autofocus="autofocus"/>
                <input class="submit" type="submit">
                <input type="hidden" class="search_mode" name="search_mode" value="" />
                <input type="hidden" class="ticker_type" name="ticker_type" value="" />
                <div class="result_container" role="dialog" aria-hidden="true" aria-label="Search Results">
                    <div class="results_tickers"></div>
                    <div class="results_articles"></div>
                    <div class="results_news"></div>
                </div>
            </form>
            <script>document.getElementById('search-q').setAttribute("autocomplete", "off");</script>

            </li>
        </ul>
    </div>
    <!-- insert user menu here -->

   <div class="header-toogle-btn"><button type="button" aria-controls="mobile-main-navbar" aria-expanded="false">Menu</button></div>
    <nav class="mobile-main-navbar" id="mobile-main-navbar">
        <ul>
            <li class="mobile_open_close ">
                    <a href="//www.zacks.com" >Home</a>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Stocks</span>
                    <a href="//www.zacks.com/stocks.php" >Stocks</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/stocks.php" class="desktop_onlink">Stocks</a></li>
<li role="button"><a href="//www.zacks.com/stocks/buy-list/?adid=zp_topnav_1list" class="desktop_onlink">Zacks #1 Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/zacks-rank" class="desktop_onlink">Zacks Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/industry-rank/industries/" class="desktop_onlink">Zacks Industry Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/industry-rank/sectors/" class="desktop_onlink">Zacks Sector Rank</a></li>
<li role="button"><a href="//www.zacks.com/stocks/equity-research" class="desktop_onlink">Equity Research</a></li>
<li role="button"><a href="//www.zacks.com/stock-market-today" class="desktop_onlink">Markets</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Funds</span>
                    <a href="//www.zacks.com/funds/" >Funds</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/funds/" class="desktop_onlink">Funds</a></li>
<li role="button"><a href="//www.zacks.com/funds/mutual-funds" class="desktop_onlink">Mutual Funds</a></li>
<li role="button"><a href="//www.zacks.com/funds/etfs" class="desktop_onlink">ETFs</a></li>
<li role="button"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="button"><a href="//www.zacks.com/funds/top-etfs" class="desktop_onlink">Top ETFs</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Earnings</span>
                    <a href="//www.zacks.com/earnings" >Earnings</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/earnings" class="desktop_onlink">Earnings</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-calendar" class="desktop_onlink">Earnings Calendar</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-reports" class="desktop_onlink">Earnings Releases</a></li>
<li role="button"><a href="//www.zacks.com/earnings/earnings-surprise-predictions/" class="desktop_onlink">Earnings ESP</a></li>
<li role="button"><a href="//www.zacks.com/premium/esp-buy?adid=zp_topnav_espfilter" class="desktop_onlink">Earnings ESP Filter</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Screening</span>
                    <a href="//www.zacks.com/screening" >Screening</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/screening" class="desktop_onlink">Screening</a></li>
<li role="button"><a href="//www.zacks.com/screening/stock-screener" class="desktop_onlink">Stock Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/mutual-fund-screener" class="desktop_onlink">Mutual Fund Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/etf-screener" class="desktop_onlink">ETF Screener</a></li>
<li role="button"><a href="//www.zacks.com/screening/premium-screens" class="desktop_onlink">Premium Screens</a></li>
<li role="button"><a href="//www.zacks.com/researchwizard/index.php?site=screen" class="desktop_onlink">Research Wizard</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Finance</span>
                    <a href="http://finance.zacks.com" >Finance</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="http://finance.zacks.com" class="desktop_onlink">Personal Finance</a></li>
<li role="button"><a href="http://finance.zacks.com/insurance/" class="desktop_onlink">Insurance</a></li>
<li role="button"><a href="http://finance.zacks.com/investing/" class="desktop_onlink">Investing</a></li>
<li role="button"><a href="http://finance.zacks.com/money-managing/" class="desktop_onlink">Money Managing</a></li>
<li role="button"><a href="http://finance.zacks.com/real-estate/" class="desktop_onlink">Real Estate</a></li>
<li role="button"><a href="http://finance.zacks.com/retirement-planning/" class="desktop_onlink">Retirement Planning</a></li>
<li role="button"><a href="http://finance.zacks.com/tax-information/" class="desktop_onlink">Tax Information</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Portfolio</span>
                    <a href="//www.zacks.com/portfolios/my-stock-portfolio/" >Portfolio</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/portfolios/my-stock-portfolio/" class="desktop_onlink">My Portfolio</a></li>
<li role="button"><a href="/portfolios/my-stock-portfolio?mode=create-new-portfolio" class="desktop_onlink">Create Portfolio</a></li>
</ul>
                    </li>
<li class="mobile_open_close " role="button">
                    <span class="plus-minus">Education</span>
                    <a href="//www.zacks.com/education/stock-education" >Education</a>
                    <i class="mobile_plus_icon">+</i>
                    <ul class="mobile-sub-menu" role="menu" aria-hidden="true"><li role="button"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Education</a></li>
<li role="button"><a href="//www.zacks.com/education/stock-education" class="desktop_onlink">Stocks</a></li>
<li role="button"><a href="//www.zacks.com/style-scores-education/" class="desktop_onlink">Style Scores</a></li>
<li role="button"><a href="//www.zacks.com/education/mutual-fund-education" class="desktop_onlink">Funds</a></li>
<li role="button"><a href="//www.zacks.com/education/esp-education/" class="desktop_onlink">Earnings ESP</a></li>
<li role="button"><a href="//www.zacks.com/education/screening-education" class="desktop_onlink">Screening</a></li>
<li role="button"><a href="//www.zacks.com/testimonial/archive.php" class="desktop_onlink">Testimonial</a></li>
</ul>
                    </li>
<li class="mobile_open_close ">
                    <a href="//www.zacks.com/financial-videos/index.php" >Video</a>
                    </li>
<li class="nav-hilite mob-service" role="button">
                    <span class="plus-minus">Services</span>
                    <a class="sevices-btn" href="#">Services</a>
                    <i class="mobile_plus_icon">+</i>
                    <div class="firefoxRelativePositionFix">
                      <ul class="mobile-sub-menu" role="menu" aria-hidden="true">
                        <li class="grouphead premium-services" role="button"><a href="//www.zacks.com/investment-services/" >Services Overview</a></li>
                        <li class="premium-services" role="button"><a href="//www.zacks.com/ultimate/?adid=TOP_ONLINE_NAV">Zacks Ultimate</a></li>
                        <li class="premium-services"  role="button"><a href="//www.zacks.com/investorcollection/">Zacks Investor Collection</a></li>
                        <li class="grouphead premium-services"  role="button"><a href="//www.zacks.com/premium.php">Zacks Premium</a></li>
                        <li role="button">
                          <ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Investor Services</li>
<li><a href="//www.zacks.com/etfinvestor/" >ETF Investor</a></li>
<li><a href="//www.zacks.com/homerun/?adid=TOP_ONLINE_NAV" >Home Run Investor</a></li>
<li><a href="//www.zacks.com/incomeinvestor/" >Income Investor</a></li>
<li><a href="//www.zacks.com/stocksunder10/" >Stocks Under $10</a></li>
<li><a href="//www.zacks.com/valueinvestor/?adid=TOP_ONLINE_NAV" >Value Investor</a></li>
<li><a href="//www.zacks.com/top-10-stocks.php" >Top 10 Stocks</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Other Services</li>
<li><a href="//www.zacks.com/registration/zmt/welcome/eoffer/33e3/?adid=TOP_ONLINE_NAV" >Method for Trading</a></li>
<li><a href="//www.zacks.com/registration/rw/welcome/eoffer/3dd7/?adid=TOP_ONLINE_NAV" >Research Wizard</a></li>
<li><a href="//www.zacks.com/confidential/?adid=TOP_ONLINE_NAV" >Zacks Confidential</a></li>
</ul>
</li>
</ul>
<ul class="trading-col services-column two-col ts-service-col">
<li>
<ul class="services-section">
<li class="trader-type">Trading Services</li>
<li><a href="//www.zacks.com/blackboxtrader/" >Black Box Trader</a></li>
<li><a href="//www.zacks.com/counterstrike/" >Counterstrike</a></li>
<li><a href="//www.zacks.com/insidertrader/" >Insider Trader</a></li>
<li><a href="//www.zacks.com/largecaptrader/" >Large-Cap Trader</a></li>
<li><a href="//www.zacks.com/optionstrader/" >Options Trader</a></li>
<li><a href="//www.zacks.com/shortlist/" >Short List</a></li>
<li><a href="//www.zacks.com/surprisetrader/" >Surprise Trader</a></li>
<li><a href="//www.zacks.com/tazr/" >TAZR</a></li>
</ul>
<ul class="services-section">
<li class="trader-type">Innovators</li>
<li><a href="//www.zacks.com/blockchaininnovators/" >Blockchain</a></li>
<li><a href="//www.zacks.com/commodityinnovators/" >Commodity</a></li>
<li><a href="//www.zacks.com/healthcareinnovators/" >Healthcare</a></li>
<li><a href="//www.zacks.com/marijuanainnovators/" >Marijuana</a></li>
<li><a href="//www.zacks.com/technologyinnovators/" >Technology</a></li>
</ul>
</li>
</ul>

                        </li>
                      </ul>
                    </div>
                  </li>

        </ul>
    </nav>
    <p class="top_special"><a href="https://www.zacks.com/start-here?icid=StartHere-tx-01" title="Get Started With Zacks"><span>Why Zacks?</span> Learn to Be a Better Investor.</a></p>
    <ul id="user_menu" role="menu" aria-label="My Account">
        <li role="menuitem"><a href="https://www.zacks.com/registration_info.php">Join</a></li>
                    <li id="log_me_in" role="menuitem">
                        <a href="#">Sign In</a>
                        <!-- Begin: Login form -->
                        <div id="login_form" role="form" aria-label="Login">
                            <form name="jslogin_form" class="jslogin_form" method="post" action="https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal" onsubmit="return JSloginCheck(this);">
                            <input type="hidden" name="force_login" value="true" class="hidden">
                            
                                <h1>Member Sign In</h1>
                                
                                <div class="form-field float-label">
                                    
                                    <input id="username" type="text" name="username" placeholder="Username or Email Address" required>
                                    <label for="username">Username or Email Address</label>
                                </div>
                                
                                <div class="form-field float-label"> 
                                    <input id="password" type="password" name="password" placeholder="Password" required> 
                                    <label for="password">Password</label>                               
                                </div>
                                
                                <div class="form-field">
                                    <input type="checkbox" id="rememberMe" name="remember_me" checked="checked" role="checkbox"> <label for="rememberMe">Keep Me Signed In </label>
                                    <span class="remember_me help_me_link" onclick="alert('If you are the only one who uses your computer \nor if you are not concerned about keeping\nprivate information from the others who use \nyour computer (such as your spouse), you can \nselect the   &ldquo;Remember Me&rdquo; option on the &ldquo;Login&rdquo;.\n\nWith this option you can move freely in and out \nof the Zacks Investment Research site with all \nits parts, and each time you return, \nZacks Investment Research will automatically sign \nyou in.\n\nFor your security you should keep your \nZacks Investment Research Member Name and\nPassword in a safe place so that you can refer to\nthem when you need to.\n\nThe Zacks Investment Research Team')" >What does "Remember Me" do?</span>
                                </div>

								<p><a href="/my-account/forgot.php?continue_to=%2F%2Fwww.zacks.com%2Fcommentary.php%3Farticle_id%3D1058498%26type%3Dblog" class="forgotPasswordLink" role="link">Don&#39;t Know Your Password?</a></p>

                                <p><input type="submit" value="Sign In" class="fancy_button green" role="button"></p>
                                
                                <button type="button" tabindex="0" aria-label="Close" role="button" id="close_login">
                                    <span class="sr-only">Close this window</span>
                                </button>
                            </form>
                        </div>
                        <!-- End: Login form -->
                    </li>
                    <li role="menuitem"><a href="https://www.zacks.com/help/">Help</a></li>
    </ul>
</nav>    <!-- Begin: Header Ad -->
    <div role="banner" id="banner">
        <a href="/" role="link" rel="home">
            <h1><img src="https://staticx.zacks.com/images/zacks/logos/logo2014_tagstack-sitehead_232x92_2x.png" width="232" height="92" alt="Zacks Invesment Research Home" title="" /></h1>
        </a>

        <!-- nav toggle button for mobile menu -->
        <div class="nav-toggle">
            <span></span>
            <span></span>
            <span></span>
        </div>
        <!-- nav toggle button for mobile menu -->
	<div class="">
	    <div id="Leaderboard-top_101" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-top_101");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f770e-109" style="display: none !important"></span>
    </div>
	<div class="">
	    <div id="Leaderboard-mobile_103" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-mobile_103");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fea34-109" style="display: none !important"></span>
    </div>    </div>
    <!-- End: Header Ad -->
<div class="hide" id="gateway_modal_offsite">
<p>You are being directed to ZacksTrade, a division of LBMZ Securities and licensed broker-dealer. ZacksTrade and Zacks.com are separate companies. The web link between the two companies is not a solicitation or offer to invest in a particular security or type of security. ZacksTrade does not endorse or adopt any particular investment strategy, any analyst opinion/rating/report or any approach to evaluating indiv idual securities.</p>

<p>If you wish to go to ZacksTrade, click <strong>OK</strong>. If you do not, click Cancel.</p>

<p class="zt_offsite_button"><a class="fancy_button green" href="https://www.zackstrade.com/2019-1-dollar" id="gateway_offsite_link">OK</a> <a class="fancy_button deactive" href="#">Cancel</a></p>
</div>
<!--MSG:11843--><!-- z2_top_nav end -->

<!-- End: top_navigation-->

<!-- Begin: Main Content -->
<div id="main_content" role="main">

<!-- Begin: toolbar-->
<!-- z2_toolbar start -->
<div id="toolbar">
    <span>Back to top</span>
</div>

<!-- z2_toolbar end -->

<!-- End: toolbar-->

    <div class="main_body">

<!-- Begin: commentary -->
<!-- z2_commentary_using_view start -->
    <section id="commentary_article" class="commentary_b">
        <script>
            auto_ad = -1;
            article_id = 1058498;
        </script>
        <!--<script defer src="https://staticx.zacks.com/js/zacks/inline/commentary.js"></script>-->
        <div class="article_banner">
        <img src="https://staticx-tuner.zacks.com/images/articles/main/ef/613.jpg" alt="" title="">
             <p>Image: Bigstock</p>            
        </div>
        <article>
         <h1>Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal</h1>
            <header class="ticker-and-social-ribbon">
              <aside>
                 <p class="byline">Zacks Equity Research
                    <span><time datetime="00:00">September 15, 2020</time></span>
                </p>
                 <p class="hoverquote_block"><a href="/stock/quote/LVS" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="LVS" show-add-portfolio="true" id = ticker_social_ribbon-LVS-txt 
><span class="hoverquote-symbol">LVS</span></a>     <a href="/stock/quote/WYNN" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="WYNN" show-add-portfolio="true" id = ticker_social_ribbon-WYNN-txt 
><span class="hoverquote-symbol">WYNN</span></a>     <a href="/stock/quote/BYD" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="BYD" show-add-portfolio="true" id = ticker_social_ribbon-BYD-txt 
><span class="hoverquote-symbol">BYD</span></a>     <a href="/stock/quote/RRR" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="RRR" show-add-portfolio="true" id = ticker_social_ribbon-RRR-txt 
><span class="hoverquote-symbol">RRR</span></a>    </p>
                 <style type="text/css">#ztBtn2 .valign {
        display:inline-block;
        vertical-align:top;
        position:relative;
        color: #fff;
        }
        #ztBtn2 .valign:hover{
            color: #fff !important;
        }
    #ztBtn2 {
        height:24px;
        padding:3px 10px 5px;
        display: inline-block;
        background:#2b2b2b;
        background-size:cover;
        border: 1px solid #2b2b2b;
        -webkit-border-radius: 3px;
        -moz-border-radius: 6px; -o-border-radius: 6px; border-radius:6px;
        margin:0 0 16px;
        font-family: 'Lucida Grande', 'Lucida Sans Unicode', 'Lucida Sans', Verdana, 'Droid Sans', Roboto, Helvetica, Arial, sans-serif;
        font-size:16px;
        line-height:1;
        text-decoration:none;
        color:#fff;
        text-align:center;
        top: -7px !important;
        cursor: pointer;
        }
        
    #ztBtn2 #icon {
        top:0;
        border:none;
        outline:none;
        }
        
    #ztBtn2 #price {
        background: #3aa150;
        color: #fff;
        padding: 6px;
        border-radius: 50%;
        font-size: 22px;
        line-height: 1;
        border: solid 1px #207132;
        font-weight: bold;
        box-shadow: 0px 0px 1px #000;
        text-shadow: 0px 1px 1px rgba(0,0,0,0.6);
        bottom: 5px;
        }
        
    #ztBtn2 #symbol {
        font-size:16px;
        line-height:1;
        position:relative;
        bottom:5px;
        margin-right:-2px;
        font-weight:normal;
        }
        
        @media screen and (max-width: 1023px){
            #ztBtn2{top: 21px !important;}
        }
</style>
<p><a class="zt_offsite_link btn-zt" id="ztBtn2" tracking_code="13418215"><img border="0" class="valign" height="20" id="icon" src="https://staticx-tuner.zacks.com/woas/adv/ztrade/ztNow_icon2.png" width="23" /> <span class="valign" style="top:4px; font-size: 12pt;">Trades from</span> <span class="valign" id="price"><span id="symbol">$</span>1</span> </a></p>
<!--MSG:16163, content.zacks.com, bottom STAGE/PRODUCTION textarea -->
                
                <div>  
              <div class="social_plugins">
                <div class="social_icons_left">
                <script>var switchTo5x=true;</script>
                <script async src="//ws.sharethis.com/button/buttons.js"></script>
                
                <span class='st_facebook_large' displayText='Facebook' st_url='https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal?cid=SM-facebook-HL-1058498'></span>
                <span class='st_twitter_large' displayText='Tweet' st_url='https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal?cid=SM-twitter-HL-1058498'></span>
                <span class='st_linkedin_large' displayText='LinkedIn' st_url='https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal?cid=SM-linkedin-HL-1058498'></span>
                <span class='st_pinterest_large' displayText='Pinterest' st_url='https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal?cid=SM-pinterest-HL-1058498'></span>
                <span class='st_email_large' displayText='Email' st_url='https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal?cid=SM-email-HL-1058498'></span>
            </div>                        <div class="social_icons_right">
                            <a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button-view" class="stocktwits-button" data-article-id=1058498><img src="https://staticx.zacks.com/images/zacks/icons/st_icon.png" alt="Share on StockTwits"/></a>
                            <script async src="https://api.stocktwits.com/addon/button/share.min.js"></script>
                        </div>
                    </div>
                </div>
                <!-- edit follow section-->
            <div class="edit_follow_section">            
            <p id="category_part" style="display:none">                
                <span>You follow Analyst Blog - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p>
            <p id="author_part" style="display:none">                
                <span>You follow Zacks Equity Research - <a class="call_action" href="/my-account/alert-preferences/">edit</a></span>
            </p> 
            </div>
        <!-- follow author modal-->
            <div id="follow_author_toggle" class="author_modal">
            <h4>What would you like to follow?</h4>
                <div class="container">
                <input type="hidden" name="is_follow_category" id="is_follow_category" value="" />
                <input type="hidden" name="is_follow_author" id="is_follow_author" value="N" />
                
                <p id="author_follow_button" style="display:none">
                <input type="checkbox" name="modal_author_name" id="modal_author_name" value="631459560">
                <label for="modal_author_name">Zacks Equity Research</label>
                </p>                
                <p id="category_follow_button" style="display:none">
                <input type="checkbox" name="modal_article_category" id="modal_article_category" value="283">
                <label for="modal_article_category">Analyst Blog</label>
                </p>
                
                <div class="buttons">
                  <a id="follow_action" class="modal_external" href="/modals/follow-author.php?author_id=NULL&category_id=NULL" title="">
                  <img class="small_follow_btn" src="https://staticx.zacks.com/images/zacks/icons/mobile_follow_btn.png" alt="Follow Author" title="">
                  </a>
                  <a class="call_action" onclick="document.getElementById('follow_author_toggle').style.display='none'" class="cancel">Cancel</a>
                  </div>
              </div>
            </div>
            </aside>
        </header>
    </article>            <article>
                <div class="archive_collapse"><span class="show_article">Read More</span><span class="hide_article">Hide Full Article</span></div>
                <div class="commentary_body">
                    
                    <div id="inline_top">
                    
	<div class="">
	    <div id="Inline-Top_402" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Inline-Top_402");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3ffdc1-109" style="display: none !important"></span>
    </div>
                    </div>
                    <div id="comtext">
                    <p style="text-align: justify;"><strong>Boyd Gaming Corporation</strong> (<a href="/stock/quote/BYD" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="BYD" show-add-portfolio="true" id = commentary_body-BYD-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">BYD</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=BYD&ADID=ZCOM_ARTICLE_INBODYTICKERLINKS&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_body-text-BYD" alt="Free Report" title="Free Report">Free Report</a>)     is poised to benefit from online betting offerings, FanDuel Group partnership and portfolio expansion. Also, increased focus on interactive gaming platform bodes well. In the past three months, shares of the company have increased 31.8% compared with the <a href="https://www.zacks.com/stocks/industry-rank/industry/gaming-200">industry</a>&rsquo;s 11.5% growth. However, dismal traffic due to the coronavirus pandemic remains a concern.<br><br>Let us delve deeper into factors highlighting why investors should hold on to the stock for the time being.</p><p style="text-align: justify;"><img alt="" src="https://staticx-tuner.zacks.com/images/zadmin_tuner_image/byd(23).jpg"></p><h3 style="text-align: justify;">Factors Likely to Drive Growth</h3><p style="text-align: justify;">Boyd Gaming continues to take initiatives to expand its online betting offerings. During the second quarter of 2020, the company continued to expand its partnership with FanDuel Group, which includes retail sports books at seven Boyd properties, mobile sports betting apps in Pennsylvania and Indiana as well as the online gaming site in Pennsylvania. With new opportunities opening up in states such as Illinois, the partnership is likely to extend in times ahead.<br><br>Moreover, the company has been benefitting from its increased focus on interactive gaming platform. So far this year, interactive gaming revenues in New Jersey and Pennsylvania have totaled more than $500 million and $250 million, respectively. During the second quarter, the company launched Stardust brand and social casino to boost presence in the interactive gaming platform. Thanks to the strategic partnership with FanDuel, the company is optimistic about its future in the iGaming industry.</p><p style="text-align: justify;">Meanwhile, the company continues to expand its portfolio by strengthening current operations and growing through capital investment as well as other strategic measures. The company extensively depends on acquisitions as a strategy to expand its brand presence.<br><br>Nevertheless, the company stated that it has enough liquidity to survive a zero-revenue scenario for 19 months. At the end of second-quarter 2020, Boyd Gaming had cash and cash equivalents of $1.31 billion, significantly up from $0.8 billion as on Mar 31, 2020. The increase reflects $670.0 million drawn from the company's revolving credit facilities as well as $600 million of 8.625% senior notes (due 2025) issued on May 21, 2020. Although the company&rsquo;s long-term debt at the end of second-quarter 2020 stood at $4.9 billion compared with $4.4 billion as of Mar 31, 2020, the company had a debt-to-capital ratio of 0.8, indicating a manageable debt level.</p><h3 style="text-align: justify;">Concerns</h3><p style="text-align: justify;">Boyd Gaming&rsquo;s financials in 2020 are likely to be impacted by the coronavirus outbreak. Even though the company has resumed operations at majority of its gaming properties, traffic is expected to be affected by the social-distancing protocols. Owing to the uncertainty of the crisis, the company has not only suspended its share repurchase programs but has also withdrawn its 2020 guidance.<br><br>Meanwhile, heightened competition with new entries in the already high-supply market remains a headwind for the company.<br><br>Boyd Gaming, which shares space with Red Rock Resorts, Inc. (<a href="/stock/quote/RRR" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="RRR" show-add-portfolio="true" id = commentary_body-RRR-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">RRR</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=RRR&ADID=ZCOM_ARTICLE_INBODYTICKERLINKS&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_body-text-RRR" alt="Free Report" title="Free Report">Free Report</a>)    , Wynn Resorts, Limited (<a href="/stock/quote/WYNN" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="WYNN" show-add-portfolio="true" id = commentary_body-WYNN-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">WYNN</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=WYNN&ADID=ZCOM_ARTICLE_INBODYTICKERLINKS&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_body-text-WYNN" alt="Free Report" title="Free Report">Free Report</a>)     and Las Vegas Sands Corp. (<a href="/stock/quote/LVS" class="hoverquote-container-od analytics_tracking hoverquote-pos" rel="LVS" show-add-portfolio="true" id = commentary_body-LVS-txt 
 style="font-weight:bold;"><span class="hoverquote-symbol">LVS</span></a> <span> - </span> <a class="in_copy newwin" href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=LVS&ADID=ZCOM_ARTICLE_INBODYTICKERLINKS&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_body-text-LVS" alt="Free Report" title="Free Report">Free Report</a>)     in the Zacks Gaming industry, carries a Zacks Rank #3 (Hold) at present. You can see <a href="https://www.zacks.com/stocks/buy-list/?adid=ZP_quote_ribbon_1list&amp;icid=quote-stock_overview-zp_internal-zacks_premium-top_ribbon-1_rank"><strong>the complete list of today&rsquo;s Zacks #1 Rank (Strong Buy) stocks here.</strong></a></p><h3 style="text-align: justify;">Biggest Tech Breakthrough in a Generation</h3><p style="text-align: justify;">Be among the early investors in the new type of device that experts say could impact society as much as the discovery of electricity. Current technology will soon be outdated and replaced by these new devices. In the process, it&rsquo;s expected to create 22 million jobs and generate $12.3 trillion in activity.<br><br>A select few stocks could skyrocket the most as rollout accelerates for this new tech. Early investors could see gains similar to buying Microsoft in the 1990s. Zacks&rsquo; just-released special report reveals 8 stocks to watch. The report is only available for a limited time.<br><br><a href="https://www.zacks.com/registration/ultimatetrader/welcome/eoffer/4e87?add=1475&amp;adid=ZCOM_ZU_5G_Report_B_ANALYSTBLOG_IND_091520&amp;icid=EOAC-ANALYSTBLOG-tx-ZU091520"><strong>See 8 breakthrough stocks now&gt;&gt;</strong></a></p>
                    </div>
                    <div id="inline_bottom">
                    
	<div class="">
	    <div id="Inline-Bottom_403" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Inline-Bottom_403");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c4013aa-109" style="display: none !important"></span>
    </div>
                    </div>
                </div>
            </article>
        </section>        <section class="commentary_reports_content commentary_b">
         <div class="commentary_reports">
                    <div class="commentary_reports_block">
                        <br><div class="reports_header_b"><h1>Get Zacks&#39; Exclusive Research on These Tickers</h1><br></div>
                        <div class="reports_header"><h3>Normally $25 each - click below to receive one report FREE:</h3><br></div>
                        
                        <p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=LVS&ADID=ZCOM_ARTICLE_BTMTICKERLINKS_ANBLTEST&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_reports-text-LVS" class="comm_button newwin"><span>Las Vegas Sands Corp. (LVS) - free report &gt;&gt;</span></a></p><p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=WYNN&ADID=ZCOM_ARTICLE_BTMTICKERLINKS_ANBLTEST&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_reports-text-WYNN" class="comm_button newwin"><span>Wynn Resorts, Limited (WYNN) - free report &gt;&gt;</span></a></p><p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=BYD&ADID=ZCOM_ARTICLE_BTMTICKERLINKS_ANBLTEST&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_reports-text-BYD" class="comm_button newwin"><span>Boyd Gaming Corporation (BYD) - free report &gt;&gt;</span></a></p><p class="report_document_text"><a href="/registration/premium/login/?ALERT=zrmodule&mode=zramodule&t=RRR&ADID=ZCOM_ARTICLE_BTMTICKERLINKS_ANBLTEST&icid=BLOG-Analyst_Blog|Rank_Focused-1058498-free_report-commentary_reports-text-RRR" class="comm_button newwin"><span>Red Rock Resorts, Inc. (RRR) - free report &gt;&gt;</span></a></p>
                    </div>
         </div>
         </section>
        <!-- <img src="https://staticx.zacks.com/images/zacks/splitcounter.gif" width="1" height="1"> -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/LVS",
        "name": "Las Vegas Sands Corp. : (LVS)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal",
        "name": "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"
      }
    }
  ]
}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/WYNN",
        "name": "Wynn Resorts, Limited : (WYNN)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal",
        "name": "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"
      }
    }
  ]
}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/BYD",
        "name": "Boyd Gaming Corporation : (BYD)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal",
        "name": "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"
      }
    }
  ]
}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    {
      "@type": "ListItem",
      "position": 1,
      "item": {
        "@id": "https://www.zacks.com/stock/quote/RRR",
        "name": "Red Rock Resorts, Inc. : (RRR)"
      }
    }, {
      "@type": "ListItem",
      "position": 2,
      "item": {
        "@id": "https://www.zacks.com/stock/news/1058498/boyd-gaming-banks-on-online-betting-offerings-traffic-dismal",
        "name": "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"
      }
    }
  ]
}
</script>
<!-- z2_commentary_using_view end -->

<!-- z2_more_from_zacks_category start -->
<section id="z2_more_from_zacks_category" class="commentary_zacks_news commentary_grid_container"></section>
<script defer src="https://staticx.zacks.com/js/zacks/inline/more_from_zacks.js"></script>    
<script>
var articleType     = 'B';
var typeId          = 6;
var categoryName    = 'Analyst Blog';
var categoryId      = 0;
var authorName      = 'Zacks Equity Research';
var orgAuthorName   = 'Zacks Equity Research';
var subCategoryName = 'Analyst Blog : Rank Focused';
var datePosted      = 'September 15, 2020';
var tickerList      = 'LVS,WYNN,BYD,RRR';
</script><!-- z2_more_from_zacks_category end -->

<!-- z2_you_may_like start -->
    <section id="youmay_like_container" class="commentary_zacks_news commentary_grid_container you_may_like"></section>
    <script defer src="https://staticx.zacks.com/js/zacks/inline/you_may_like.js"></script>    

<!-- z2_you_may_like end -->

<!-- z2_published_in start -->
<section id="" class="">
    <h1>Published in</h1> <a href="/topics/consumer-discretionary" title="consumer-discretionary" class="text_capitalize article_tag" >consumer-discretionary</a>
</section><!-- z2_published_in end -->

<!-- z2_video_player start -->
<!-- z2_video_player end -->

<!-- End: commentary -->

    </div> <!-- End: Main Body -->

    <aside id="third_rail">
<!-- Begin: rightCol -->
<!-- right_panel start -->

                                <!-- In Your face Start -->
                                <div id="featured_zacks_rank_stocks">
                                    <div id="slider">
                                        <!-- Commentary IYF Module B - #671 -->
<style>
    #commentary-module {padding:8px 10px; border:solid 1px #717171; border-radius:6px; background:#fff;}
    #commentary-module .headline {padding-bottom:3px; border-bottom:solid 3px #000; margin-bottom:10px; color: #000; font-size:12pt;}
    #commentary-module .textbox {width:242px; padding:10px; margin-bottom:10px; border:solid 1px #cacaca; border-radius:3px; box-shadow:inset 0 1px 2px rgba(0,0,0,0.4);}
    #commentary-module .input_button {padding:12px; border:solid 1px #bd4600; border-radius:3px; box-shadow:0 1px 4px rgba(0,0,0,.5), inset 1px 1px 3px rgba(255,255,255,.5); font-size:10.5pt;  text-shadow:0 -1px 2px #000; 
        background: #F06C00; background: linear-gradient(to bottom,#F06C00 0,#C25700 50%,#C25700 70%,#F06C00 100%); filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#F06C00',endColorstr='#F06C00',GradientType=0); color:#fff; font-weight:bold; cursor: pointer;
    }
    #commentary-module footer p, #commentary-module footer p a {font-size:10px;}
</style>
<section id="commentary-module">
    <h1 class="headline">Zacks' 7 Best<br />Strong Buy Stocks for September, 2020</h1>
    <p>Experts have chosen 7 stocks out of 220 Zacks Rank #1 Strong Buys that have the highest potential to increase in price quickly amid the global health crisis. A recent pick, Maxar, skyrocketed <span style="background:#fcfc79;">+178.7%</span> in 3 months.</p>
    <p>For 32 years, our Strong Buy list has averaged returns more than twice the market. See its 7 best stocks FREE.</p>
    <form action="/registration/pfp/step2.php" id="iyfModuleForm" method="post" name="pfp-commentary-form">
        <input type="text" name="email" id="email" class="textbox" maxlength="200" placeholder="Enter your best email address" onfocus="this.placeholder=''" onblur="this.placeholder='Enter your best email address'" />
        <input name="ADID" type="hidden" value="ZCOM_IYF_COMM_7BEST_SEEZACKS" /> 
        <input name="ALERT" type="hidden" value="IYF_COMM_671_A384" /> 
        <input class="input_button" id="Submit" name="Submit" type="submit" value="&#9656; See Zacks' 7 Best Stocks Free" />
    </form>
    <footer id="footer">
        <p><a class="call_to_action newwin" href="/privacy.php">Privacy Policy</a> <span aria-hidden="true"> | </span> No cost, no obligation to buy anything ever.</p>
    </footer>
</section>
<script src="https://staticx-tuner.zacks.com/woas/adv/services/js/email-validation-iyf-module.js"></script>
                                    </div>
                                </div>
<script defer src="https://staticx.zacks.com/js/zacks/inline/inyourface_mini.js"></script>
                                <!-- In Your face End -->
                    
	<div class="">
	    <div id="Lrec-top_201" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-top_201");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f8eb6-109" style="display: none !important"></span>
    </div>
<!-- Display this section only if data is being provided -->
 
<div class="next_news content_block"> 
    <!-- Begin: Next news -->
    <h1 class="side_bar_header">Up Next</h1>
    <div class="next_media content_block">
        <a href="/stock/news/1058442/lennar-len-shares-fall-despite-q3-earnings-revenue-beat?art_rec=blog-analyst_blog-up_next-ID01-img-1058442">
            <img src="https://staticx-tuner.zacks.com/images/articles/main/d1/245.jpg" alt="" title=""></a>
            <a href="/stock/news/1058442/lennar-len-shares-fall-despite-q3-earnings-revenue-beat?art_rec=blog-analyst_blog-up_next-ID01-txt-1058442"><h2 class="side_bar_article_link">Lennar (LEN) Shares Fall Despite Q3 Earnings & Revenue Beat</h2>
        </a>
    </div>
</div>
                    
	<div class="">
	    <div id="Lrec-middle_202" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-middle_202");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fa438-109" style="display: none !important"></span>
    </div> <div class="read_articles content_block"> 
       <!-- Begin: Read article section -->
	 <h1 class="side_bar_header">Most Read</h1>
		<div id="slider_wrapper">
			 <div class="swiper-container_mostread swiper-container-horizontal">
					<div class="swiper-wrapper">
						 <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/commentary/1057775/new-strong-buy-stocks-for-september-15th" class="analytics_tracking" id="most_read-1057775-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/7d/25645.jpg" title="New Strong Buy Stocks for September 15th"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/commentary/1057775/new-strong-buy-stocks-for-september-15th" id="most_read-1057775-txt">New Strong Buy Stocks for September 15th</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1058501/5-winners-in-the-race-to-a-greener-economy" class="analytics_tracking" id="most_read-1058501-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/4c/25646.jpg" title="5 Winners in the Race to a Greener Economy"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1058501/5-winners-in-the-race-to-a-greener-economy" id="most_read-1058501-txt">5 Winners in the Race to a Greener Economy</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href=" https://www.zacks.com/stock/news/1058340/5-topranked-highyielding-growth-stocks-for-september" class="analytics_tracking" id="most_read-1058340-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/70/25642.jpg" title="5 Top High-Yielding Growth Stocks for September"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href=" https://www.zacks.com/stock/news/1058340/5-topranked-highyielding-growth-stocks-for-september" id="most_read-1058340-txt">5 Top High-Yielding Growth Stocks for September</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1058336/airlines-take-off-on-spike-in-travel-demand-3-stocks-on-radar" class="analytics_tracking" id="most_read-1058336-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/34/25643.jpg" title="Airlines Take Off on Spike in Travel Demand: 3 Stocks on Radar"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1058336/airlines-take-off-on-spike-in-travel-demand-3-stocks-on-radar" id="most_read-1058336-txt">Airlines Take Off on Spike in Travel Demand: 3 Stocks on Radar</a></div></h1>
											   
									</header>
                                 </article>									
							</div> <div class="swiper-slide swiper-slide-active" style="margin-right: 18px;">
                                <article>
                                    <header class="article_track">
											   <div class="article_img"> <a href="https://www.zacks.com/stock/news/1058524/markets-look-set-for-higher-gains" class="analytics_tracking" id="most_read-1058524-img"><img src="https://staticx-tuner.zacks.com/images/special_coverage/21/25644.jpg" title="AWS 9/15: Markets Look Set for Higher Gains"  alt=" "></a></div>
												<h1 class="most_read_article teaser truncated_text_three"><div><a href="https://www.zacks.com/stock/news/1058524/markets-look-set-for-higher-gains" id="most_read-1058524-txt">AWS 9/15: Markets Look Set for Higher Gains</a></div></h1>
											   
									</header>
                                 </article>									
							</div>
					</div>	 
	    <!-- Add Pagination -->
        <div class="swiper-pagination"></div>
        <!-- Add Arrows -->
        <div class="swiper-button-next" id="swiper-mostread-button-next">&rsaquo;</div>
        <div class="swiper-button-prev swiper-button-disabled" id="swiper-mostread-button-prev">&lsaquo;</div></div>
			  
		</div>	 
 </div>                    
	<div class="">
	    <div id="Lrec-bottom_203" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Lrec-bottom_203");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3fc465-109" style="display: none !important"></span>
    </div><!-- right_panel end -->

<!-- End: rightCol -->
    </aside>
<!-- Begin: Bottom Ad -->
<!-- Begin: partnerDart -->
<!-- z2_banner_bottom start -->

	<div class="">
	    <div id="Leaderboard-bottom_102" class="dfp_ad_unit">
            <script>
                    googletag.cmd.push(function() {
                    googletag.display("Leaderboard-bottom_102");
                    });
            </script>
        </div>
        <span class="bt-uid-tg" uid="5a7c3f4b69-109" style="display: none !important"></span>
    </div><!-- z2_banner_bottom end -->

<!-- End: partnerDart -->
<!-- End: Bottom Ad -->
</div> <!-- End: Main Content -->

<footer>
<!-- Begin: Footer -->
<!-- z2_footer start -->
<div id="quick_links">
<section>
<h1>Quick Links</h1>
<!-- nav toggle button for mobile menu -->

<div class="quicklink-toggle"><small>&nbsp;</small> <small>&nbsp;</small> <small>&nbsp;</small></div>
<!-- nav toggle button for quick links for mobile -->

<div class="footer-links"><!-- Services -->
<div id="services">
<h1>Services</h1>

<nav>
<ul>
	<li><a href="/investment-services/">Account Types</a></li>
	<li><a href="/investment-services/">Premium Services</a></li>
	<li><a href="/stocks/zacks-rank">Zacks Rank</a></li>
	<li><a href="/stocks/">Research</a></li>
	<li><a href="https://finance.zacks.com">Personal Finance</a></li>
	<li><a href="/articles/">Commentary</a></li>
	<li><a href="/stock-education.php">Education</a></li>
	<li><a href="https://advisortools.zacks.com/">Zacks Advisor Tools</a></li>
</ul>
</nav>
</div>
<!-- My Account -->

<div id="my_account">
<h1>My Account</h1>

<nav>
<ul>
	<li><a href="/my-account/index.php">Manage Account</a></li>
	<li><a href="/my-account/login-info.php">Update Profile</a></li>
	<li><a href="/my_account/order_history.php">Subscriptions</a></li>
	<li><a href="/my-account/my-email.php">Preferences</a></li>
	<li><a href="/help/faq.php#s12">Login/Password Help</a></li>
	<li class="upgrade_premium_icid"><a href="/registration/premium/login/?continue_to=/registration/premium/trial/&amp;adid=zp_quicklinks_upgrade">Upgrade to Premium</a></li>
</ul>
</nav>
</div>
<!-- Resources -->

<div id="resources">
<h1>Resources</h1>

<nav>
<ul>
	<li><a href="/help/">Help</a></li>
	<li><a href="/about-zacks.php">About Zacks</a></li>
	<li><a href="/disclosure">Disclosure</a></li>
	<li><a href="/privacy.php">Privacy Policy</a></li>
	<li><a href="/registration/premium/welcome/eoffer/4f9f">Do Not Sell My Personal Information</a></li>
	<li><a href="/privacy.php#terms-of-service">Terms of Service</a></li>
	<li><a href="/performance">Performance</a></li>
	<li><a href="/sitemap.php">Site Map</a></li>
	<li><a href="/podcasts?ADID=podcast_landingpage">Podcasts</a></li>
	<li><a href="/earnings/earnings-calendar">Earnings Calendar</a></li>
</ul>
</nav>
</div>
<!-- Client Support -->

<div id="client_support">
<h1>Client Support</h1>

<nav>
<ul>
	<li><a href="/contact">Contact Us</a></li>
	<li><a href="mailto:support@zacks.com">Share Feedback</a></li>
	<li><a href="/media-room/">Media</a></li>
	<li><a href="/careers.php">Careers</a></li>
	<li><a href="/advertising">Advertise</a></li>
</ul>
</nav>
</div>
<!-- Follow Us -->

<div id="follow_us">
<h1>Follow Us</h1>

<nav>
<ul>
	<li id="facebook"><a href="https://www.facebook.com/ZacksInvestmentResearch">Facebook</a></li>
	<li id="twitter"><a href="https://twitter.com/ZacksResearch">Twitter</a></li>
	<li id="linkedin"><a href="https://www.linkedin.com">Linkedin</a></li>
	<li id="youtube"><a href="https://www.youtube.com/user/ZacksInvestmentNews">You Tube</a></li>
</ul>
</nav>
</div>
<!-- Zacks Moblie App -->

<div id="zacks_mobile_app">
<h1>Zacks Mobile App</h1>

<nav>
<ul>
	<li id="apple_store"><a href="https://itunes.apple.com/us/app/zacks/id731593509?mt=8" title="Download our Zacks App from the Apple App Store"><img alt="Download our Zacks App from the Apple App Store" src="https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg" /></a></li>
	<li id="google_play_store"><a href="https://play.google.com/store/apps/details?id=com.zacks.androidapp&amp;utm_source=zacks.com&amp;utm_campaign=ZacksFooter&amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" title="Download our Zacks App from Google Play"><img alt="Download our Zacks App from Google Play" src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" /></a></li>
</ul>
</nav>
</div>
</div>
</section>
</div>
<style type="text/css">.grecaptcha-badge { visibility: hidden; }
    #recaptcha-statement {display:block !important;}
</style>
<script src="https://www.google.com/recaptcha/api.js?render=6LeEc7sZAAAAAC7WBEyHlEkyIgbBNrO_LASu3jZn"></script><script>
    grecaptcha.ready(function(){
        grecaptcha.execute('6LeEc7sZAAAAAC7WBEyHlEkyIgbBNrO_LASu3jZn',{action:'pageLoad'}).then(function(){});
    });
</script><!--MSG:12623--><div id="zacks_reported">
<section>
<div id="partners">
<h1>Zacks Research is Reported On:</h1>

<ul>
	<li id="yahoo">Yahoo</li>
	<li id="msn">MSN</li>
	<li id="marketwatch_reported">Marketwatch</li>
	<li id="nasdaq">Nasdaq</li>
	<li id="forbes">Forbes</li>
	<li id="investors">Investors.com</li>
	<li id="morningstar">Morningstar</li>
</ul>
</div>

<div id="bbb">
<div id="bbb-logo"><a href="https://www.bbb.org/chicago/business-reviews/financial-services/zacks-investment-research-inc-in-chicago-il-86000393/#sealclick" rel="nofollow" class="newwin"><img alt="Zacks Investment Research is an A+ Rated BBB Accredited Business" src="https://seal-chicago.bbb.org/seals/blue-seal-250-52-bbb-86000393.png" style="border: 0;" /> </a></div>
</div>
</section>
</div>
<!--MSG:14023--><div id="copyright">
    <section>
        <p>This page has not been authorized, sponsored, or otherwise approved or endorsed by the companies represented herein. Each of the company logos represented herein are trademarks of Verizon Media; Microsoft Corporation; Nasdaq, Inc.; Dow Jones &#38; Company; Forbes Media, LLC; Investor's Business Daily, Inc.; and Morningstar, Inc.</p>
        <p>Copyright 2020 Zacks Investment Research <span aria-hidden="true">|</span> 10 S Riverside Plaza Suite #1600 <span aria-hidden="true">|</span> Chicago, IL 60606</p>
        <p>At the center of everything we do is a strong commitment to independent research and sharing its profitable discoveries with investors. This dedication to giving investors a trading advantage led to the creation of our proven Zacks Rank stock-rating system. Since 1988 it has more than doubled the S&#38;P 500 with an average gain of +24.44%  per year. These returns cover a period from January&#160;1, 1988 through August 3, 2020. Zacks Rank stock-rating system returns are computed monthly based on the beginning of the month and end of the month Zacks Rank stock prices plus any dividends received during that particular month. A simple, equally-weighted average return of all Zacks Rank stocks is calculated to determine the monthly return. The monthly returns are then compounded to arrive at the annual return. Only Zacks Rank stocks included in Zacks hypothetical portfolios at the beginning of each month are included in the return calculations. Zacks Ranks stocks can, and often do, change throughout the month. Certain Zacks Rank stocks for which no month-end price was available, pricing information was not collected, or for certain other reasons have been excluded from these return calculations.</p>
        <p>Visit <a class="in_copy" href="/performance">performance</a> for information about the performance numbers displayed above.</p>
        <p>Visit <a class="in_copy newwin" href="http://www.zacksdata.com">www.zacksdata.com</a> to get our data and content for your mobile app or website.</p>
        <p>Real time prices by BATS. Delayed quotes by Sungard.</p>
        <p>NYSE and AMEX data is at least 20 minutes delayed. NASDAQ data is at least 15 minutes delayed.</p>
        <p id="recaptcha-statement" style="display:none;">This site is protected by reCAPTCHA and the Google <a class="in_copy newwin" href="https://policies.google.com/privacy">Privacy Policy</a> and  <a class="in_copy newwin" href="https://policies.google.com/terms">Terms of Service</a> apply.</p>
    </section>
</div>
<!--MSG:5286--><!--MSG:5286--><script>
var android_app_banner_conf = {
                    'appName': 'Zacks Stock Research',
                    'playStoreUrl': 'https://play.google.com/store/apps/details?id=com.zacks.androidapp',
                    'logo': 'https://lh5.ggpht.com/gFKFENaSeNSvMIE6vy2BPLE_JI3psqJnugt9WTapFttsptokO58NV6EilP0Kqgm7e00=w120',
                    'price': 'Free',
                    'category' : 'Finance',
                    'score' : '0.0'
                    }
</script>
<!-- z2_footer end -->

<!-- End: Footer -->
</footer>

<!-- bottomColl Part Start-->
<!-- z2_foot_module start -->

<script language="JavaScript" type="text/javascript">
var dataLayer = {
siteSection: 'BLOG'
,   loginStatus: 'Logged out'
, siteType: 'desktop'
,   adidInternalCode : 'DEF'
,   pageIdentifier: "Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal"
,   siteSubSection: 'BLOG:Analyst Blog '
,   session_id: ''
,   ConfigID: ''
, blogID: { name: 'Boyd Gaming Banks on Online Betting Offerings, Traffic Dismal',
id: '1058498',
author : 'Zacks Equity Research',
type : 'BLOG',
section : 'Analyst Blog',
sub_section : 'Rank Focused',
tickers : ['LVS','WYNN','BYD','RRR'],
publish_date : '15/09/2020',
rich_media : ['HI,GRA']}
};
</script>
<!-- Google Analytic Code -->
          <script>
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
         (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
         m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

         ga('create', 'UA-3472419-1', 'auto');
         ga('send', 'pageview');
         </script>  
          <!-- Google Analytic Code End --><!--
 * <p>This file is used for Yahoo remarketing pixel add </p>
 *
 * @package Generator
 * @subpackage Static
 *
 * @author Arpita Bannerjee
 *
 * @copyright (c) 2015 - 2016 Zacks Investment Research
 * @license   Internal Use only. No License granted.
 *
 * @filesource
 *
 *
-->

<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'22680'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '532984783731823');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=532984783731823&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Start  Markit On Demand Code -->

<script defer type="text/javascript" src="https://ad.wsod.com/site/d84f59fb1c3d85c44bbd395dbecc5b45/0.0.async/"></script>

<!-- End  Markit On Demand Code -->
<!-- Start  Countdown Code -->

<section id="inactivity_warning" class="logout-timer--modal">

   <div class="modal-content">
      
            <h2 class="modal-title">
                Due to inactivity, you will be<br>signed out in approximately:  
            </h2>
       
      
          <div id="countdown"></div>
       
        <div class="modal-footer">
            <button class="green btn success" id="inactivity_btn_open">
              CLICK TO CONTINUE WORKING
            </button>
        </div>
       
   </div>
 
</section>
     

<!-- End  Countdown Code -->



<!-- z2_foot_module end -->

<!-- bottomColl Part End-->
</body>
</html>
